Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

transmission rattle/noise


  • Please log in to reply
4 replies to this topic

#1 tehweej

tehweej

    New User

  • Members
  • PipPip
  • 20 posts
  • Billings

Posted 07 October 2009 - 09:08 AM

on my 87 4wd, when the engine rpms hit about 2500-3000, the transmission makes a kind of rattle-y, ring-y, ping-y noise. but it goes away when i put it in 4wd hi/lo. it does it when i push the clutch in and rev. can't remember if it does it just in neutral, i will have to check. the transmission is full of oil, but i dont know how old it is. any ideas? thanks!

#2 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 07 October 2009 - 03:05 PM

You sure it's not an exhaust rattle? Like a loose heat sheild or something?

GD

#3 tehweej

tehweej

    New User

  • Members
  • PipPip
  • 20 posts
  • Billings

Posted 07 October 2009 - 03:10 PM

i thought about that too, but the fact that it goes away the moment i put it in 4wd makes me think it isnt something loose.

it has done it since i got it running last spring. i had a couple of CV boots on the front go, and when i replaced those, i didnt notice anything being loose, but i will double check next time i get a chance.

#4 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 07 October 2009 - 04:50 PM

The exhaust is hard-bolted to the transmission. Putting it in 4WD could simply be reducing the vibration or masking a bad u-joint in the rear drive line.

GD

#5 tehweej

tehweej

    New User

  • Members
  • PipPip
  • 20 posts
  • Billings

Posted 08 October 2009 - 07:53 AM

that makes sense :) i will give it a look this weekend hopefully. that would be awesome if it was just loose exhaust. thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users