Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

4wd 93 Loyale wagon for sale


  • Please log in to reply
2 replies to this topic

#1 bighippo22

bighippo22

    New User

  • Members
  • Pip
  • 4 posts
  • Buffalo, NY

Posted 04 February 2004 - 02:35 PM

It has 90,300 miles on it and it's in pretty nice shape. The only rust on it is on the bottom of the front fenders, the front of the hood, and a couple other spots of surface rust. The underbody is really solid, it goes up on a lift just fine and it feels really stiff. I just put new pro grade raybestis brakes on the front and rear, and it has 4 new axles. I put 14 inch steel pug wheels and oversized tires on it. The tires have about 2000 miles on them, and they look pretty cool on it, they are 195/70-14 and they don't rub(very good in the snow). It has a nice CD player and 4 speakers, the two in the doors and 6x9s in the back.

automatic transmission, pushbutton 4wd

Now for the problems, the oxygen sensor is bad and the valve cover leaks a good amount of oil, and the struts for the hatch don't hold the hatch up very well when it gets cold. AC does not work. Runs and drives just fine, but i'd imagine with a new o2 sensor it would run a lot smoother

it's dark green with grey interior. interior is in pretty good shape, everything works, all the power windows and locks and rear wiper.

I am asking $1500 for it.

If you are interested email me at BigHippo22@aol.com

I can send you some pictures, maybe i'll post them later on

I'm in Buffalo, NY and I would be willing to drive it someplace if it's not too far:D :D

#2 bighippo22

bighippo22

    New User

  • Members
  • Pip
  • 4 posts
  • Buffalo, NY

Posted 04 February 2004 - 02:49 PM

sorry i posted in the wrong place by accident....hopefully someone will move it

#3 Ma-fia

Ma-fia

    Eat, Live, Breath Subaru

  • Members
  • 295 posts
  • Dallas, TX, US

Posted 04 February 2004 - 02:57 PM

Just re-post it in the marketplace, if you didn't yet. I think, that a lot of folks scan new posts anyway, so they'd probably notice it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users