Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Drying time of anaerobic sealant? Permatex brand


  • Please log in to reply
6 replies to this topic

#1 legacysubaru

legacysubaru

    USMB Regular

  • Members
  • PipPipPip
  • 33 posts
  • chicago

Posted 02 January 2010 - 03:45 PM

What is the drying time of permatex anaerobic sealant? It does not say anywhere.
After how long should I make the final tightening of the bolts and when can I start the engine. I'm figuring at least 12 hours. Its for the oil pump.

#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,065 posts
  • WV

Posted 02 January 2010 - 07:00 PM

bolts should be tightened immediately after installation, not later. as for dry time, that's a good question and i've wondered before as well.

i think i've always been fortunate enough to let it set overnight, but i wouldnt' be surprised if this stuff is ready to go very quickly. just a guess though. did you google it or search?

#3 valvestem

valvestem

    USMB Regular

  • Members
  • PipPipPip
  • 75 posts
  • Westbrook, Maine

Posted 02 January 2010 - 07:09 PM

What is the drying time of permatex anaerobic sealant? It does not say anywhere.
After how long should I make the final tightening of the bolts and when can I start the engine. I'm figuring at least 12 hours. Its for the oil pump.


Anaerobic sealants cure when oxygen is taken away and have different curing rates,

Here's reference link form Permatex:

http://http://www.pe...otive/51031.pdf

#4 davebugs

davebugs

    I don't "friend"

  • Members
  • 3,112 posts
  • Pittsburgh suburbs (NE)

Posted 02 January 2010 - 07:18 PM

What GG said.

I prefer letting it set overnight. When I pull an engine I clean and seal the baffle plate before even putting it on the engine stand. I do the oil pump ASAP before even cleaning up the timing belt covers, installing new spark plugs, etc to give it the most time possible.

I try for a minimum of 4 hours. Even if I gotta kill time doing unrelated stuff or eating.

Only one time have I waited only an hour or so and that car I started a thread about here with pics. It had a loose harmonic balancer that a Suby tech and I fixed - the keyway, key oil pump, balancer and covers. Not used to having help. We had it out, fixed, timing belt, baffle plate, etc. and back in and running in the same afternoon with no leaks. About 3 hours overall IIR and would have been quicker except I was out of Exhaust gaskets and had to make a trip.

I only use Ultra Grey on Subaru's.

#5 lmdew

lmdew

    _______

  • Members
  • 3,043 posts
  • Colorado Springs

Posted 02 January 2010 - 07:28 PM

I always try to let it set overnight, 24 hours if possible. I always better safe than sorry. I want to let it cure completely and let the bead of sealant cure completely as well so it does not get into the oil.

#6 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,043 posts
  • Charlottesburg, VA

Posted 02 January 2010 - 07:35 PM

You shouldn't let any kind of sealer set on aluminum parts before tightening. Always tighten as soon as applied with any sealer on aluminum or you'll run the risk of cracking. Aluminum doesn't flex the same way steel can. While it is stronger pound for pound, it's more brittle and prone to cracking if specific tightening sequences are not followed, and the surface being sealed is not completely uniform with the surface of the part.

To err on the side of caution I would remove the pump, clean the sealer off and re apply. Then tighten the bolts in order to the specified torque right after it's put on.

I try to wait at least an hour after applying sealer before adding fluid. Twelve to twenty four hours is usually the preferred cure time.

#7 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,611 posts
  • Madison/Milwaukee, WI

Posted 02 January 2010 - 11:41 PM

I have run motors immediately after installation when doing head gaskets, valvetrain, etc

i used the permatex ultra grey when changing out lifters, and i ran the car immediately after.

in my efforts to find the o-ring i needed, my bead of sealer had set up for at least 20 minutes before i could install the part.

the sealer was still pliable, it did not harden, but was a little more tacky.

anyway, it won't have to sit long before you can operate your engine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users