Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Reverse problem.


  • Please log in to reply
4 replies to this topic

#1 Tolerance02

Tolerance02

    Subaru Fanatic!

  • Members
  • 397 posts
  • Flanders

Posted 08 February 2004 - 09:28 AM

Legacy 2.2 AUT 4WD '94.

Because most cars here are with manual transmission i don't have much experiance with automatic.
So i'm asking you guy's.

No problem at all in forward gears, and as long as the engine is cold no problem in reverse to. But once warmed up, in reverse the car moves hardly. Engine is reving up but there is only little reaction in the vehicle.
The problem is not clearly described in the service manual.
Only the general troubleshooting table says,
As possible causes;
select cable or lever (can't be the problem i guess because forward is ok.)
control valve - low & reverse clutch - and reverse clutch.
Not one word about why the problem only occures by hot engine.

Thanks in advance for any info.

Urban.

#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Gold Subscribers
  • 5,081 posts
  • Texas

Posted 08 February 2004 - 10:17 AM

Could respond well to a thorough fluid flush and refill. When the engine is hot, the tranny fluid is too.

has the vehicle had good maintenece? Is the fluid 'burnt' smelling or extremely dark? Proper level?

#3 applegump

applegump

    Eat, Live, Breath Subaru

  • Members
  • 316 posts
  • CH

Posted 08 February 2004 - 11:32 AM

Just today, when the tranny/engine was cold I went into reverse and hardly moved with the engine revving. This has never happened to me before. I also recently did an ATF change (not flush).

#4 Tolerance02

Tolerance02

    Subaru Fanatic!

  • Members
  • 397 posts
  • Flanders

Posted 08 February 2004 - 11:33 AM

Thanks! The car arrives tomorrow, i will check that at first. But if ATF deterioration, should'nt there also be problems in forward gears?
I don't think the A.T. has been well maintained and i don't have any idea how many miles the car has.

As i said, nobody here has much experiance with A.T. and those shops who do are very expencive.

Urban.

#5 SevenSisters

SevenSisters

    Subaru Nut

  • Members
  • 512 posts
  • Cleve/Akron Ohio

Posted 08 February 2004 - 12:44 PM

From the ’91 FSM:

Symptom:
Vehicle does not start in “R” only (engine revving up):

Problem parts:
Select cable
Select lever
Control valve
Low and reverse clutch
Reverse clutch

Try the fluid change and check level first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users