Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

93 Turbo Wagon No Rear Wheel Drive???


  • Please log in to reply
3 replies to this topic

#1 lmdew

lmdew

    _______

  • Members
  • 2,900 posts
  • Colorado Springs

Posted 24 January 2010 - 11:52 AM

I got a 93 Sedan Auto Trans 152K. No rear drive.

1) Flushed the Fluid - No change
2) C-Duty is clean, FWD light comes on and I can blow air through it when energized
3) Clutches look good and when I put air to the pressure port on the clutch housing shaft they move freely.

If I remove the C-Duty from the valve body, I can not blow air through it to make the clutch pack move. Should I be able to do that?

Help, Trans is apart and I'd like to get to the root cause before I put it back together.

Thanks, Larry

#2 ericem

ericem

    First Gen Legacy Master

  • Members
  • 2,477 posts
  • CANADA Maple,ON

Posted 24 January 2010 - 01:01 PM

Worked on this yesterday and had part transmissions. The tranny with no AWD had alot of slack meaning in the clutch drums you can compare how thick the clutches are. Ill post pics of what I am talking about. Also replaced the solenoid, and filter.

See the gap between the clip?

Posted Image

This one has no gap, well like extremely little.

Posted Image

Edited by ericem, 24 January 2010 - 01:07 PM.


#3 lmdew

lmdew

    _______

  • Members
  • 2,900 posts
  • Colorado Springs

Posted 24 January 2010 - 01:09 PM

There is a little under an 1/8 of movement until they get to the stop. I got another one which has less play3/32 or so.

I did not measure them but its a pretty good eye ball.

Thanks

#4 lmdew

lmdew

    _______

  • Members
  • 2,900 posts
  • Colorado Springs

Posted 24 January 2010 - 04:09 PM

The clutch pack was it. I got a good one from CCR. Thanks CCR.

All Done, just a little clean up and it will be up for Sale.

93 155K Turbo Sedan, White good rust free Colorado Car!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users