Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

My Soob has a gremlin me thinks


  • Please log in to reply
6 replies to this topic

#1 Allpar Mod

Allpar Mod

    USMB is life!

  • Members
  • 174 posts
  • Western Pennsylvania

Posted 23 February 2010 - 07:57 PM

Ok, this one is about as bizarre as I've dealt with yet. If it is unusual or just plain weird, it'll happen to me. :mad:

My '99 OBW developed a problem today and I'm stumped. When you turn the ignition off, all of the power door locks all snap locked and the switches become inoperable. You have to unlock the car from the inside with the manual toggles. Turn the ignition on and everything works just fine while the ignition is on. Shut the car off and it happens again. I checked all the fuses under the dash and under the hood and all look good. No other vehicle systems are malfunctioning at all. Everything works just fine. Right now, I have to make sure I carry an extra key in my pocket if I get out at a gas station or the like and leave the keys in the car so I'm not locked out. Pain in the butt!!!!

I'm at a total loss. :confused:

Edited by Allpar Mod, 23 February 2010 - 08:00 PM.


#2 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,402 posts
  • Virginia

Posted 23 February 2010 - 11:04 PM

alarm system?

remote entry?

#3 tyler_s18

tyler_s18

    New User

  • Members
  • PipPip
  • 26 posts
  • castle rock, co

Posted 24 February 2010 - 01:24 AM

i have the same kinda problem. not exactly but close. mine is a 93 impreza so i will be watchin for a answer to

#4 Allpar Mod

Allpar Mod

    USMB is life!

  • Members
  • 174 posts
  • Western Pennsylvania

Posted 24 February 2010 - 12:12 PM

No alarm, remote or keyless entry, or remote starter.

Anyone??????:confused:

#5 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,342 posts
  • Anchorage

Posted 24 February 2010 - 08:51 PM

I have to think one of the door lock switches is stuck in the lock position. The switch for key lock could be the culprit also. Try disconnecting the switches inside the driver side door and see if the trouble clears.

#6 Allpar Mod

Allpar Mod

    USMB is life!

  • Members
  • 174 posts
  • Western Pennsylvania

Posted 25 February 2010 - 06:41 PM

Well, I started off for work this am and lo and behold, the locks went back to working normally. They are now back to normal. I don't understand, but am glad still.

Maybe it was the good karma from here that scared the gremlin out of my car.

#7 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,342 posts
  • Anchorage

Posted 25 February 2010 - 10:53 PM

Glad to hear its working ok. I still think the trouble is with a switch in the door. Don't be surprised if the trouble comes back again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users