Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Does it matter if both CV Axles


  • Please log in to reply
3 replies to this topic

#1 pearlm30

pearlm30

    Eat, Live, Breath Subaru

  • Members
  • 341 posts
  • Tampa, FL/ Bethlehem, PA

Posted 16 March 2010 - 06:21 PM

Does it matter if both front cv axles are made by different manufacturer(different in dia of the cups, size and weight)???
MY96 outback 5 speed with 2 different front axles installed for some reason, its got a vibration when accelerate from 1800 to 2500 rpm at first gear, maybe the different front axles to be blamed???

#2 NoahDL88

NoahDL88

    Elite Master of Cookies

  • Members
  • 4,264 posts
  • Everett, WA, USA

Posted 16 March 2010 - 07:20 PM

I've never heard of that being an issue, but there is always a first time.


I would double check bolt torque, as loose bolts could be a more likely culprit. Also depending on how you or your mechanic got the axle out it could have changed the alignment.

#3 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,280 posts
  • Portland

Posted 16 March 2010 - 07:31 PM

Also might be a wheel balance issue or a bent rim. Have your tire shop do a free rotation and balance and see if it changes anything.

GD

#4 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,682 posts
  • WV

Posted 16 March 2010 - 08:41 PM

No it doesn't matter if axles are different.

There's a few simpler things to check like GD mentioned but if they aren't Subaru or MWE axles then that's probably your problem. Aftermarket axles suck by and large.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users