Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
* * * * * 2 votes

So. California EA82 Wheeler


  • Please log in to reply
489 replies to this topic

#301 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 21 February 2013 - 04:49 PM

OK attempting to upload video. It is a bit loud and annoying due to me using my cell phone and it having a crappy mic. Anywho here is what she is doing on idle/start up. It does not get any better when warmed up. And air intake is freaking loud and annoying.

 


Edited by JacksonRally, 21 February 2013 - 04:52 PM.


#302 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,469 posts
  • pierce county

Posted 21 February 2013 - 10:40 PM

same symptoms as half the hondas have around here



#303 superu

superu

    It's All We'll Drive

  • Members
  • 803 posts
  • Moab

Posted 22 February 2013 - 08:23 PM

Ugh, still not idling correctly. I need to check the signal from ecu to IACV but dont really know how. I do not have a voltmeter or the sweet skills to know what to check. I would like to get her road ready as we may be heading to Utah (.....Suparu.....) next month instead of Laughlin, NV. 

lemme know, and dates if a Utah trip does come together.  Which rig(s) would you bring?

 

That silly idle's got to G O.

 

;)



#304 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 23 February 2013 - 11:58 AM

Well its really up in the air as far as dates go. Need to sort out my idle issues and my brothers Forester is getting a new motor. But my Grandma is not feeling well and that sounds like a good excuse to go up to Utah and visit. We will definetly make a good adventure out of it  :)



#305 Numbchux

Numbchux

    EJ conversion addict

  • Members
  • 5,994 posts
  • Duluth, MN

Posted 26 February 2013 - 10:09 AM

That seems kind of extreme, but a wandering idle is frequently just a sticking PCV valve. They're cheap, and usually very easy.....I'd start with that.

#306 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 26 February 2013 - 11:20 AM

Hmm ill take a look at the pcv but it is brand new.

#307 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 28 February 2013 - 11:34 AM

I got my Subaru tech buddy coming out on Saturday to see what the heck is going on with my car. If anyone can figure it out he can.

#308 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 02 March 2013 - 11:08 PM

aaaaaahhhhhh it was the ecu this whole time. I was given the wrong ecu with my swap, I had a maf ecu (98/99) not a map ecu (2000/2001) with the correct ecu she purrs like a kitten!!! 

 

Bleed brakes, mount and wire headlights and call the insurance company!!! Im back on the road!!



#309 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,994 posts
  • Hillsdale, Mi. USA

Posted 03 March 2013 - 07:00 AM

Atleast it was a somewhat easy fix..



#310 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,482 posts
  • Jefferson, Maine

Posted 03 March 2013 - 07:03 AM

Sweet! That's a damn easy fix!



#311 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 03 March 2013 - 11:20 AM

Yeah, really excited it was stupid and simple. Note i need to buy the correct ecu.

#312 Haight

Haight

    USMB Regular

  • Members
  • 280 posts
  • Seaside, OR

Posted 03 March 2013 - 11:52 AM

Good to know! Awesome!



#313 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 07 March 2013 - 12:43 PM

Bled my brakes the other day, now Im waiting on an ecu which should be here on tuesday. I still need to mount the Hellas and finish wiring them. So close!



#314 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 08 March 2013 - 01:06 PM

So i can get a freeee ecu from a 2000 auto rs or a $90 one for 01 5spd. I think the years will both work but every other person I talk to says the auto will give me some extra cels for no inputs from an auto trans. I like the free price tag though. 

 

Thoughts, suggestions?



#315 Haight

Haight

    USMB Regular

  • Members
  • 280 posts
  • Seaside, OR

Posted 08 March 2013 - 01:59 PM

Go with the 01 5 spd and save the headache.



#316 Numbchux

Numbchux

    EJ conversion addict

  • Members
  • 5,994 posts
  • Duluth, MN

Posted 08 March 2013 - 05:15 PM

The difference is in the harness. If you've got a 5MT harness, it will have the AT/MT identification pin in it (which should be grounded), which will tell the ECU that the vehicle is a MT. If you have an AT harness, it will not have that pin...

#317 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 12 March 2013 - 10:06 PM

so i ended up getting the correct ecu for free! I drove my car for the first time in a year and a half! Only about a half mile off road, I have a split cv boot and did not want to sling grease all over the clean engine bay.



#318 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 14 March 2013 - 10:32 AM

I'm going to try to post a pic from my new phone. Photobucket doesn't seem to like me when I'm on my laptop.

20130312_185345_zps328a9a4e.jpg

#319 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 14 March 2013 - 10:33 AM

Awesome it worked!

#320 Haight

Haight

    USMB Regular

  • Members
  • 280 posts
  • Seaside, OR

Posted 14 March 2013 - 01:07 PM

YES! Looks good! No lights?



#321 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 14 March 2013 - 10:09 PM

Yeah i just pulled the lights off again to put new connectors on them.
Here's a shot mocking up the lights.

20130310_134308_zps7546916c.jpg

#322 tractor pole

tractor pole

    [catch phrase here]

  • Members
  • 548 posts
  • Monroe, WA

Posted 15 March 2013 - 02:41 AM

I like it!!

#323 Haight

Haight

    USMB Regular

  • Members
  • 280 posts
  • Seaside, OR

Posted 15 March 2013 - 07:19 PM

I really like that look! 



#324 Idasho

Idasho

    Lost in the woods....

  • Members
  • 964 posts
  • North ID

Posted 16 March 2013 - 10:32 AM

That should be a bit brighter than stock   :blink:

 

great build!



#325 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 16 March 2013 - 11:10 AM

I really hope i don't have any issues with the law using these lights. They are only 55w bulbs. I will be using the two inners as low and all four on as high. I know the bulb its self is they same you can buy for replacement in a Jeep or the like with round style lamps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users