Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

New Subi.... *Updated*


  • Please log in to reply
179 replies to this topic

#51 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 19 July 2010 - 04:26 PM

Posted Image

Front Struts Hope it works right....

#52 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 23 July 2010 - 02:18 PM

help!!!! I went to put my struts on this morning and there is so much angle i cant get them in..... i did a 7" inch body and 2" on the suspen. am i able to do it this way? :confused::confused::confused:
Posted Image

#53 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,516 posts
  • Corvallis, OR PNW

Posted 23 July 2010 - 02:32 PM

You arfe probably gonna have amssive camber issues by doing it that way.

the end of the strut is trying to be much further "out" away from the car because of the extra length.

You may need to try to move the strut tops inward to get it correct.

To get it all bolted up, try undoing the control arm pivot bolt and the sway bar and get hte whole knuckle to swing down a bit more. Watch teh brake line, you probably need to move it down too.

#54 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 23 July 2010 - 03:03 PM

ok thanks for the help i am going to just have to start messing around with some stuff and see what i can do and yeah i going to have to move the strut tops to help correct that camber.....

#55 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 31 July 2010 - 02:59 PM

Got some more work done its coming along slowly :grin:
Need to figure out a way to minimize my camber......
and start working on getting the ej in :banana::banana:
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/NEW%20LIFT/download.jpg[/IMG]
Sitting up pretty tall without a motor!
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/NEW%20LIFT/mms_picture6-1.jpg[/IMG]
Front lift mount all welded together for strength! HAHAHA Dont Look at my Terriable Welds......... The other one looks better because my dad took one look at thos welds and laughed at me... lol
Hopefully the Ej Swap wont be to difficult.........................:-\

Edited by 88Subi4x4, 31 July 2010 - 03:01 PM.


#56 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 15 August 2010 - 10:25 PM

[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/mms_picture-9.jpg[/IMG]
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/mms_picture14.jpg[/IMG]

#57 SoobieDoo

SoobieDoo

    GL's...the luxury wheeler

  • Members
  • 838 posts
  • ZigZag

Posted 16 August 2010 - 06:25 PM

Now that the swampers are mounted up, it looks pretty bad @$$!!!

#58 jbbvw

jbbvw

    USMB is life!

  • Members
  • 194 posts
  • Tacoma

Posted 17 August 2010 - 01:15 AM

That thing's freakin huge man!!!:eek: Looks like you need some bigger tires now. Good work, looks awesome!:slobber::slobber:

Jesse

#59 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 18 August 2010 - 12:14 AM

thanks it has been a lot of work compared to my old 4 inch wagon but well worth it. :banana:

I need to to get some toyota wheels and drill them so i can get some 31's or 32's on it :grin:

#60 brysawn

brysawn

    Eat, Live, Breath Subaru

  • Members
  • 339 posts
  • Bothell, WA

Posted 22 August 2010 - 03:07 AM

thanks it has been a lot of work compared to my old 4 inch wagon but well worth it. :banana:

I need to to get some toyota wheels and drill them so i can get some 31's or 32's on it :grin:


I have a set of Toyota wheels (from a 2nd gen non sr5 4runner)...

#61 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 22 August 2010 - 12:49 PM

Yeah i buddy of mine just gave me a set of toyota wheels with 265/70 15's they seem a little big but i should be able to clear them :slobber:

#62 brysawn

brysawn

    Eat, Live, Breath Subaru

  • Members
  • 339 posts
  • Bothell, WA

Posted 22 August 2010 - 01:07 PM

Are you going to be selling those pugs?

#63 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 22 August 2010 - 05:17 PM

the ones that are on it now.....? no def not took me forever to get my hands on thos 15's...

#64 brysawn

brysawn

    Eat, Live, Breath Subaru

  • Members
  • 339 posts
  • Bothell, WA

Posted 22 August 2010 - 05:54 PM

the ones that are on it now.....? no def not took me forever to get my hands on thos 15's...


Yeah I figured. Even though I'm 6-lug, I'd love to have a set of those

#65 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 22 August 2010 - 10:04 PM

Got the worn out 265's on it......
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/mms_picture18.jpg[/IMG]
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/mms_picture19.jpg[/IMG]

#66 Fenix747

Fenix747

    USMB is life!

  • Members
  • 177 posts
  • Ellensburg, WA

Posted 22 August 2010 - 11:01 PM

Now thats more like it :grin:

-Andy

#67 diamondjumper

diamondjumper

    USMB Regular

  • Members
  • PipPipPip
  • 70 posts
  • Snohomish

Posted 31 August 2010 - 02:45 AM

cool sedan in the background :lol:

#68 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 31 August 2010 - 12:31 PM

is that a 2 inch sedan.....? :banana:

#69 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 31 August 2010 - 10:41 PM

Does any one have any 265/70 15s or 245/75 15s or maybe even some 30's or 31's that i can run on my 15" Pugs i am looking for like an all terrian or mud terrian so i can run them as daily driving tires.....? any ideas i have been searching Craigslist and cant find anything....... :mad:

Reid

#70 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 01 September 2010 - 11:03 PM

no need for the tires anymore picked up some 95% tread mud terrians today for 100 bucks !!!

#71 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 01 September 2010 - 11:17 PM

any ideas on exhaust..... for the Ej...... does wrx exhaust work....?

#72 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 05 September 2010 - 01:45 PM

Picked up some new tires for $100 Bucks on Craigslist mounted them up today :banana: should work good on the car! 235/75 15's
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/NEW%20LIFT/mms_picture24.jpg[/IMG]
[IMG]http://i39.photobucket.com/albums/e174/speedo12_2008/NEW%20LIFT/mms_picture23.jpg[/IMG]

#73 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 08 September 2010 - 11:33 PM

Can anyone help......? (its a 91 EJ22)

So i got almost all my Ej Wiring done it seems that i am not getting signal to my ignition...... but my starter is working.... I do not have a O2 sensor hooked up and was wondering if that would "lock" or stop it from getting ignition.....?

Also is there an alternator lock out i heard someone talking about this at one time but am not sure if that is true....?

Thanks

Reid

#74 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 12 September 2010 - 04:08 PM

Is there anyone that has done a Ej swap and know more details about the wiring i got like 95% of it done and im stuck i cant get the fuel pump to run or get spark......? Can anyone help me?

#75 88Subi4x4

88Subi4x4

    Subaru Fanatic!

  • Members
  • 385 posts
  • Everett

Posted 12 September 2010 - 04:29 PM

had to by pass the diode between the alternator and the ignition relay coil..... And got it Running :banana:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users