Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

87 Subaru GL AC/Heater controls


  • Please log in to reply
5 replies to this topic

#1 MCS88GL

MCS88GL

    New User

  • Members
  • PipPip
  • 13 posts
  • Anderson, IN

Posted 05 June 2010 - 04:20 AM

88 Subaru GL w vacuum heater controls, will not switch from bi-level heat or defrost, how do I fix these controls? Installed New AC Compressor last year. AC blows cold.

#2 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 05 June 2010 - 01:50 PM

You tried the search button? Don't think you did because this is a common issue :rolleyes: Search for it, and if you still don't find an answer post back...

Oh, I see this is your first post, so welcome to the board!


GAWD, it would have taken less time to answer the question...

Posts that actually help the OP will be allowed!

Edited by Qman, 05 June 2010 - 01:53 PM.


#3 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 05 June 2010 - 01:54 PM

Check the vacuum lines going from the engine compartment to the passenger compartment for leaks. Check the control itself for broken parts. Start the car and listen for vacuum leaks(whistling) in the passenger compartment.

Good luck.

#4 eulogious

eulogious

    Inspiring Subaneer

  • Members
  • 1,090 posts
  • Olympia, WA

Posted 07 June 2010 - 02:35 PM

Wasn't there some useful info in here about vacuum hoses getting old and needing to be replace? Did those get deleted too? That was actually good info. I believe it was even stated to look at the vacuum reserve on the passenger strut tower and to check for leaks, and also info about the checkvalve and checking it as well, but I could be wrong, since all the previous post were deleted.

I was at least nice about suggesting to search. I really don't see how you helped anyone out by deleting posts that I myself found somewhat useful and somewhat well stated and not horribly rude, but oh well, I guess they apparently weren't deemed useful to others. Oh well, what can one do.

I hope the OP found his problem and fixed it. I wasn't trying to be a pain. Simply suggestion to search, and then OFFERING to help if he couldn't find anything after searching I find in no way mean, harmful, or rude. People do need to learn to search even if they are new or old to forums, and sometimes a friendly reminder to do so is all that is needed.

To the OP, did you find your problem?

#5 MCS88GL

MCS88GL

    New User

  • Members
  • PipPip
  • 13 posts
  • Anderson, IN

Posted 23 June 2010 - 10:49 PM

Found and fixed the leak, Thanks!!!

#6 eulogious

eulogious

    Inspiring Subaneer

  • Members
  • 1,090 posts
  • Olympia, WA

Posted 24 June 2010 - 03:14 AM

Good to hear, and glad you got it fixed!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users