Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EJ22 Conversion with NO SPARK!!


  • Please log in to reply
28 replies to this topic

#26 martimus919

martimus919

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Orem

Posted 17 July 2011 - 01:03 AM

O2 sensor is working.

#27 martimus919

martimus919

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Orem

Posted 29 January 2012 - 05:58 PM

So I had this donor legacy and so I decided to swap some parts over. The ECU did the trick, purs like a kitten now. But I have no head lights now and when I turn on the head lights with the car off key out, I hear the fuel pump turn on... Sweet! So whenever I have time to I have been trying to cut open the wiring to see where they're fused.

#28 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,926 posts
  • lumby bc canada

Posted 08 February 2012 - 10:46 AM

i found that there is 3 power supply wires a heavy yellow constant power a small yellow gos to fuse box for ignition power and the ecu power suppy small yellow wire comes out close to ecu we where having a problem with only powering half the circut it looks like theese wires go to same circut but they do not the wire going to fuse box has a oneway diode in it we just whent thrugh this problem i run that harness alot for some reson we have problems puting ej convertions into usa cars they have extra stuff like eletiric seat belts and power windows that like to backfeed the ecu if it dosent start instantly or the tach dosent respond power suply is wrong tach is an indacator of proper ignition function

#29 martimus919

martimus919

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Orem

Posted 05 September 2012 - 12:59 AM

Soooo I feel like a complete idiot. So I charged the battery that never gets used, or charged and now I have head lights! Drove it to my new place to store some more.

Edited by martimus919, 05 September 2012 - 01:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users