Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Rear hatch won't open


  • Please log in to reply
5 replies to this topic

#1 pricetag2

pricetag2

    New User

  • Members
  • Pip
  • 2 posts
  • Severna Park, MD

Posted 28 February 2004 - 11:34 AM

I have 2 1997 OBW's. The rear hatch won't open on one. Any suggestions on how to get it open? TIA

#2 99obw

99obw

    this space for rent

  • Members
  • 1,595 posts
  • Ithaca area

Posted 28 February 2004 - 11:38 AM

It's funny you ask, as I JUST fixed the one on our car.

What usually happens is the handle doesn't return all the way, and when you unlock the car the rear lock won't unlock because the handle isn't fully returned.

The handle needs to be cleaned and lubricated regularly. I clean it at the car wash and then spray it with white lithium.

Try that first and if it doesn't fix it we can explore other options.

#3 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 28 February 2004 - 11:51 AM

Just a complement to 99obw answer.
Lock the hatch, push on the handle all the way towards the hatch, unlock only then, pull on the handle. If it works, do what 99obw told you to do.

#4 pricetag2

pricetag2

    New User

  • Members
  • Pip
  • 2 posts
  • Severna Park, MD

Posted 28 February 2004 - 11:53 AM

Thanks much for the quick responses. I will check it out

#5 Lesbaru

Lesbaru

    Gir is my copilot

  • Members
  • 681 posts
  • Seattle

Posted 28 February 2004 - 07:34 PM

And if it doesn't work, do a search for "hatch latch" and follow the great instructions posted by Commuter for replacing the whole rusted mess. I managed it on my 96 Legacy, and I'm a mechanical moron.

#6 Atomic Robot

Atomic Robot

    USMB is life!

  • Members
  • 182 posts
  • Solon

Posted 01 March 2004 - 08:52 AM

I've noticed the same thing with my '01- gonna have to look for that thread...

Seems to be a very common problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users