Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Misfire cly 3 & 4


  • Please log in to reply
62 replies to this topic

#51 Fuzpile

Fuzpile

    Banned

  • Banned
  • 318 posts

Posted 26 April 2011 - 11:37 PM

1-3-2-4 I'm not trying to blow wind in your direction nor waste your time. The removal of HT wires often results in internal breakage and the spark delivered is there but incorrect. i think your course of replacing wires and plugs(even those cheap NGK,gapped properly) will put you on a course which is at least diagnosible, if not remedy. : (Editted because actually got the firing order wrong in a reply.I cannot excuse this when the guy's Name is the firing order.) No hidden message just stupid preview.Dang :(

Edited by Fuzpile, 27 April 2011 - 02:01 AM.


#52 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 27 April 2011 - 04:14 AM

Haha yea the user name is a good way to remember lol.. But I will do the wires this weekend

#53 987687

987687

    Rally Suby!

  • Members
  • 3,544 posts
  • Northern Maine

Posted 27 April 2011 - 05:55 AM

Regardless if plugs come pre-gapped or not. ALWAYS CHECK PLUG GAP.
How much extra time to check? a minute maybe to find your feeler gauge?
They can get banged around in shipment, not gapped right from the factory, etc.

I've seen way too many pre-gapped plugs with the wrong gap. I've even seen my share of defective plugs right out of the box! quality control isn't always the best.

#54 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 27 April 2011 - 06:20 AM

Well if it will make you feel any better Ii will pull all the plugs and check the gap

#55 987687

987687

    Rally Suby!

  • Members
  • 3,544 posts
  • Northern Maine

Posted 27 April 2011 - 06:22 AM

Sucks man :(

#56 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 27 April 2011 - 09:31 AM

all 4 gaped to .044

#57 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,755 posts
  • WV

Posted 27 April 2011 - 10:47 AM

this thread is long and hard to follow - can yous simply list what all you've diagnosed/tried so far?

#58 Fuzpile

Fuzpile

    Banned

  • Banned
  • 318 posts

Posted 27 April 2011 - 12:32 PM

when you say "yous" it's like yous guyz in chicago. I'm fed up with chicago politics running a Nation. can't say anything. i'll delete this if I'm not deleted 1st.

#59 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 27 April 2011 - 12:44 PM

this thread is long and hard to follow - can yous simply list what all you've diagnosed/tried so far?


Changed pcv changed plugs, switched the wires around.

replacing plug wires this weekend

#60 subsince77

subsince77

    Subaru Fanatic!

  • Members
  • 413 posts
  • Gunnison, CO.

Posted 27 April 2011 - 06:07 PM

this thread is long and hard to follow - can yous simply list what all you've diagnosed/tried so far?


Also, the first post seems to start kind of mid-stream. What year and engine is this?

Edited by subsince77, 27 April 2011 - 10:35 PM.


#61 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 23 May 2011 - 09:15 PM

A little update.. I was doing some hard runs on the highway and just as I went back to cruising speed and was going off the exit the CEL came on.. So waiting at the long light I pulled out the code reader and I expected the same 3&4 again but nope this time it was just cylinder 4 it's self but no blinking CEL..


A thing to note I just did a 654 mile trip and the light only came on once and that was it.

#62 jcsvx

jcsvx

    New User

  • Members
  • PipPip
  • 17 posts
  • indiana

Posted 21 January 2012 - 06:36 PM

OK we have fixed this problem on three different 2.5s in the last year
all three have had loose front balancers the bolts were tight but bottomed out in crank the key-way and key were worn and had to replace key on all three and new washer and shorten bolt one thread (grinder) the loose balancer causes noise and the knock sensor
retards the timing until it missfires and turns on cel. Hope this fix works for you too Joe

#63 1-3-2-4

1-3-2-4

    Subaru Mike!

  • Members
  • 3,695 posts
  • Greenwich

Posted 22 January 2012 - 02:22 AM

First I ever heard of that but I haven't seen this pop up in like 4 months now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users