Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Fan eating belt?


  • Please log in to reply
3 replies to this topic

#1 Murthius

Murthius

    USMB Regular

  • Members
  • PipPipPip
  • 50 posts
  • Manchester, NH

Posted 15 May 2011 - 04:38 AM

So here's an interesting story; For a few days over this past winter when I would turn the air on (vent, heat, anything) I would hear what sounded like the fan blades hitting something. The higher I put the fan control knob, the faster/louder the sound would get, and then I noticed a rubber smell as well as tiny black pieces being blown onto the dash from the vents! Of course I turned the fan off when this would happen, and that didn't make for very fun winder driving. (no heat or defrost in New England, bleh!) then one day, the sound, smell, and small black bits stopped, and it hasn't happened since! What the heck could that have been! I thought maybe the serpentine belt may have slipped off for a bit somehow, but it looks fine to me and isn't loose and doesn't squeal.

Seems to be fine now but, I was just sitting up at 5:30 am and that just popped into my head so I figured I'd share it, and see if anyone else knows about that. Maybe just a freak occurrence?

#2 lmdew

lmdew

    _______

  • Members
  • 2,899 posts
  • Colorado Springs

Posted 15 May 2011 - 08:17 AM

The Subaru Heat/AC Fans that I have seen are all direct drive. I have seen everything from leaves to mice in the Fan box.

Drop the fan which is under the passenger side front counsel. Clean out the junk and inspet the fan.

Year and Model would help.

#3 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,280 posts
  • Portland

Posted 15 May 2011 - 08:56 PM

That's airbox foam sealing tape that's getting eaten by the HVAC squirrel cage fan. Pull the fan and motor (behind glove-box) and remove the debris from the fan blades.

GD

#4 Murthius

Murthius

    USMB Regular

  • Members
  • PipPipPip
  • 50 posts
  • Manchester, NH

Posted 16 May 2011 - 01:04 PM

Ah ok, thanks. Oh it's a 93 Impreza btw.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users