Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

**NEED HELP**97 Legacy Violent Shaking Under Acceleration


  • Please log in to reply
52 replies to this topic

#51 dzld231

dzld231

    New User

  • Members
  • PipPip
  • 26 posts
  • Northern Michigan

Posted 01 September 2011 - 01:08 AM

I've been working alot and kind of forgot about this. Ive been looking into the FWD option tho and was wondering if it would do damage to anything. But since I hear that you've been driving it for a year with no problem I think I'm going to give it a shot. I just hope that I don't find out it has to do with the front differential when I do this. I'd be very mad, but it does seem like the majority of the problem is from the rear end so I think I'll be alright. I'll still fix it eventually if I decide to keep the car, I'm currently looking to possibly trade it, just haven't gotten a good enough offer yet.

The guy at a local sandwich shop asked me how much I wanted for my car and I told him he didn't want it. Hahaha. He still seemed interested, maybe I'll go back and find out what he is willing to pay/trade for it.

#52 jarl

jarl

    Subaru Fanatic!

  • Members
  • 548 posts
  • Ann Arbor area

Posted 01 September 2011 - 01:54 AM

The "FWD thing" in this case means to put a fuse in the fuse holder marked "FWD" by the passenger strut tower. It will give you an answer in 30 seconds.

Now... I can't help you with your issues except for one thing: DON'T use the regular Simple Green on your engine. It does corrode aluminum really bad (ask me how I learned this :( ), which is a shame because it cleans really well. There's an automotive version of the Simple Green that is supposed to be Ok with aluminum, though.

One other thing: I don't know you, but I wouldn't get under a car held by ramps on a soft surface. Personally, I would rather not make it to the Darwin awards.

#53 dzld231

dzld231

    New User

  • Members
  • PipPip
  • 26 posts
  • Northern Michigan

Posted 01 September 2011 - 09:22 AM

I'm not going to use simple green, I have some other stuff that works great... Just have to quit being lazy and do it. I tried plain old degreaser and didn't do a damn thing... And as for the ramps I've been doing it for the 4 years I've been working on my cars, the ground isn't really soft... But thanks for the concern. I'm going to pop a fuse in today and see what happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users