Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EA82T starts and then stops immediately


  • Please log in to reply
27 replies to this topic

#26 greggbrat

greggbrat

    Eat, Live, Breath Subaru

  • Members
  • 263 posts
  • Denver Colorado

Posted 17 March 2004 - 07:30 PM

I think its time to give up and take it to a mechanic. I am probably fighting the ECU.......once a computer takes hold of the car all the symptoms get quite confusing. I am well confused. :-)

Thanks to everyone for you advice and help.

Thanks,
Gregg

#27 rllywgn

rllywgn

    Diff Lock Dynamite!

  • Members
  • 381 posts
  • Vegas Baby

Posted 25 March 2004 - 01:26 AM

greggbrat, any luck figuring out where the problem is with your sube?

#28 greggbrat

greggbrat

    Eat, Live, Breath Subaru

  • Members
  • 263 posts
  • Denver Colorado

Posted 25 March 2004 - 06:59 AM

I had the car towed to the shop and it magically started. Go figure!!!! In the end I found a bad MAF.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users