Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

bonvos winter warrior


  • Please log in to reply
238 replies to this topic

#126 O.C.D.

O.C.D.

    Subaru Fanatic!

  • Validating
  • 690 posts
  • Colorado Springs

Posted 10 October 2012 - 03:48 PM

Well a much as it might stink, please post pics of your swap job to the Weber. I am still learning that swap and if you get to experience it I personally would appreciate some pics, instructions.

I really want a wagon now too. :banghead:

#127 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 10 October 2012 - 06:42 PM

im not swapping a weber on it im still screwing with the stock carb and its pissing me off like there is no tomorrow

so the thing ran great idled awesome but it had a stumble due to the accelerator pump not doing its job found out that the one that came with the rebuild kit was different so we swapped back to the old on since it was only 6 months old now its back to square one!! im so ready to push this damn thing off a cliff right now i mean its a great car when it ************ing runs but this pile of crap carb is killing me

the topper is all i need to put a weber on this thing is a freaking adapter i already have the carb

Edited by bonvo, 10 October 2012 - 07:28 PM.


#128 O.C.D.

O.C.D.

    Subaru Fanatic!

  • Validating
  • 690 posts
  • Colorado Springs

Posted 10 October 2012 - 08:03 PM

im not swapping a weber on it im still screwing with the stock carb and its pissing me off like there is no tomorrow

the topper is all i need to put a weber on this thing is a freaking adapter i already have the carb


Soooo do the swap when ya get an adaptor. Then you can enjoy her again.

#129 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 10 October 2012 - 08:48 PM

problem is i need it running now and an adapter is more then my budget allows right now unless someone has a used one

#130 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 11 October 2012 - 08:34 PM

well its plugged the carb up again while fine tuning it yesterday so today i decided enough was enough so i pulled the tank just to be sure
Posted Image

i think i found my problem.....
Posted Image

so now to clean the tank and the rest of the fuel system

i think i want to re index the rear torsen bars while im back there how do i get these things apart

Edited by bonvo, 11 October 2012 - 08:36 PM.


#131 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 12 October 2012 - 07:00 PM

today went out to look at the tank all the gas had evaporated and dumped this out of it
Posted Image

went down the car wash and used there pressure washer nozzel to get everything out going back in tomorrow along with the cleaned carb

i also found some spring spacers in the garage and put them in the front struts didnt lift it much i got maybe an inch inch and a half out of it

#132 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 13 October 2012 - 07:24 PM

got the subi tank clean and put back in lines clean gas filtered 4 times and carb is back in the chem dip tomorrow i should have a running car again....FINALLY

#133 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 14 October 2012 - 05:56 PM

ok so after cleaning the entire fuel system cleaned and bolted the carb back on
Posted Image

and with fingers and toes crossed and a quick prayer to the car gods
Posted Image

i turned the key and got this



#134 Subafreak

Subafreak

    User Awaiting Email Confirmation

  • Members
  • 863 posts
  • Central Village Ct.

Posted 14 October 2012 - 10:24 PM

Lol. Priceless! Hopefully it will stay running good for awile now.

#135 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 14 October 2012 - 10:30 PM

it should now that there is nothing to plug the carb up

#136 O.C.D.

O.C.D.

    Subaru Fanatic!

  • Validating
  • 690 posts
  • Colorado Springs

Posted 15 October 2012 - 02:10 PM

Hah, nice job!!!

#137 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 01 November 2012 - 10:27 PM

alright guys im finding myself needing to take a trip back down to california to attend a funeral this is around a 800 mile round trip ive noticed that around here the speed limit is 55 mph that is about 3500 rpm the speed limit in cali is 65 which ive tested and found that to be about 4200 the question is would this thing be able to handle it for roughly 600 miles? seems like its alot of revs for a long time

#138 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 13 November 2012 - 11:34 PM

%^&&%$ how come after all of that it snows and i loose the accelerator pump im so freaking done with this carb as soon as my weber adapter gets here im putting a 30/30 round threw this hitachi

#139 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 18 November 2012 - 05:44 PM

well a few days ago i started to take it apart pressed down on the accel pump and it worked so i made some changes to the rod so i get more squirt out of it and put a much heavier return spring on it now the throttle is heavier but it runs drives and idles again this will get me threw till i get my weber adapter

#140 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 23 December 2012 - 07:59 PM

this shot should live here me and the warrior
Posted Image

#141 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 23 December 2012 - 09:38 PM

Wow looks great! awesome thread. Keep the pics and videos coming! Looking forward to seeing the "mild" lift.

#142 turbosubarubrat

turbosubarubrat

    2nd gen hoarder

  • Members
  • 1,068 posts
  • Sandy, OR

Posted 24 December 2012 - 01:41 AM

here is a 87 2 door sedan sounds like it needs new rings or motor but for $350 obo not to bad
http://medford.craig...3387046252.html

#143 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 24 December 2012 - 03:04 AM

thats almost exactly what im looking for lol but i already have a car that needs an engine rebuild i really dont need another

#144 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 26 December 2012 - 11:33 PM

Posted Image

#145 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 09 February 2013 - 04:37 AM

replaced the battery cables today and found out that it still had the original battery cables  it cranks over alot better now and the entire electrical system is much happier



#146 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 27 February 2013 - 09:28 PM

well i was driving home from bend on sunday and as i pulled into the driveway at 9 oclock at night it died and wouldnt crank over due to a dead battery well today i finally got around to looking at it and found my problem

 

AB198C6A-orig_zpsd070a48f.jpg

 

after looking it over i looks like it was the original belt or close to it new belt and problem solved 


Edited by bonvo, 27 February 2013 - 09:31 PM.


#147 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 03 March 2013 - 08:36 PM

well compression test figures disappoint me at about 100 psi so rebuild is in order i have found some parts on rock auto to make this happen for under 200 bucks but i cant find crank main bearings i can find con rod bearings but no main bearings they also dont offer different sizes so does that mean overbore pistons arent available? if thats the case that makes things a little easier 



#148 jederick

jederick

    Newbie

  • Members
  • Pip
  • 6 posts
  • Weaverville, CA

Posted 04 March 2013 - 04:16 AM

How tall are you? I'm 6'2" and wondering how well I'll fit into one of these wagons.



#149 bonvo

bonvo

    USMB is life!

  • Members
  • 384 posts
  • LaPine, Or

Posted 04 March 2013 - 04:44 AM

im 6'1" 330lbs and getting in and out of this thing isnt exactly graceful or enjoyable but thats more my weight cause im fighting between the b pillar and the steering wheel 

 

head room isnt bad neither is leg room though the seat has to be all the way back and i have to move my right leg around to shift 


Edited by bonvo, 04 March 2013 - 04:47 AM.


#150 jederick

jederick

    Newbie

  • Members
  • Pip
  • 6 posts
  • Weaverville, CA

Posted 04 March 2013 - 11:01 AM

Haha, cool. I'm pretty flexible so I shouldn't have any problems. I really enjoyed reading your posts about getting your 78 up and running. Have you had any more carb issues since cleaning the fuel system so thoroughly?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users