Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

nothin but car/ truck issues this week(long)


  • Please log in to reply
1 reply to this topic

#1 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,043 posts
  • South Prairie, Wa

Posted 13 March 2004 - 12:51 AM

I got to start Monday off on my Recycle truck with a whopping 3 stops b4 it threw the air compressor belt first thing.. I waited for 90 minutes for the shop truck to arrive and do a simple 5 minute belt swap, and away I went.
Ok so tuesday through thurday were uneventful. today (Friday) I make another great start first by being 20 minutes late ( my own fault )
Then I get about 15 stops on when my parking break decides to blow an O-ring (freakin air brakes)..and away I go again.. no problem.. So at the end of the day I jump in the hatch and take off for home.. Get to the top of the hill In town and stop at the light then I start to see steam coming from under MY hood.. The temp gauge says I am just over the normal mark and the light turns green so I take off and it cools down a bit. Then I figure I will stop @ my Brother-in-laws place to check it out after the car cools down a bit more. I gave it an hour then went out to have a look..I open the hood and the first thing I see is coolant all over everything. the second was my CV boot is no longer just pulled back it is shredded..dang..time to fix the axle again after I crank the suspension down. Then I check the radiator..She was dry even with the overflow bottle I had mounted under the hood... so I planned to fill the rad with water and start the car and see what happens. So I fill it up and the overflow too. I waited to top it off after the air escapes (normal stuff) but the water level kept on going out of sight. So I drop down and have a look underneath to see water making a nice stream off of the skid plate. Now I am getting nervous so I reach inder and around all the hoses, the water pump, and the radiator just in case..hand coms out greay but not wet....Oh boy I am looking forward to tomorrow. If you had the patience to read all of this please advise me. And I pray that you do not confirm my worst fear. Anyone with lots of EA81 parts is welcome to pipe up I may need them on short notice..

Mike

#2 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 13 March 2004 - 01:23 AM

it may be a leaking gasket pressurizing the system and blowing out the weakest point, possibly a plug, hose, gasket, or the overflow
remove t-stat and boil it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users