Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

AC compressor mount bracket


  • Please log in to reply
5 replies to this topic

#1 eppoh

eppoh

    Subaru Fanatic!

  • Members
  • 381 posts
  • So central Texas

Posted 14 November 2011 - 08:22 AM

After getting the engine back together in the 97 2.2, the AC bracket will not line up with all the mounting holes in the block. One of them is about a 1/4 inch off.

Someone who I had hired and then fired to do an engine swap had brought an engine from a 93.

I am wondering if he got the wrong bracket.

Anyone know if the AC mount bracket for a 93 is different than the 97?

Otherwise, I must have put it together wrong with the alternator bracket. With the compressor installed the bolt on the tip ( right side) of the bracket doesn't line up and the compressor is out of alignment with the crank pulley

The bracket I am referring to is number 17 in the diagramPosted Image

Edited by eppoh, 14 November 2011 - 08:34 AM.


#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,058 posts
  • WV

Posted 14 November 2011 - 10:10 AM

i'd get one for the engine you need, they should be easy to find. i know i've got one somewhere lying around, others would too.

that being said - #17 doesn't affect aligment of the compressor to crank pulley does it - i think it's #16 that does that - so maybe it's #16 that you need? i've seen that #17 bracket look different between different engines.

can you mount the compressor without using that bottom #17 bracket? install the top two bolts into the compressor and top two holes in the #16 bracket ?

#3 eppoh

eppoh

    Subaru Fanatic!

  • Members
  • 381 posts
  • So central Texas

Posted 15 November 2011 - 11:30 AM

Well I installed that compressor with both brackets, but just the one bolt on the bracket 17 would not line up. Like I said, though, with it installed that way, it was out of alignment.

So what you say, makes sense, that the # 16 would be the culprit.

I wish there was a diagram that showed all the washers and any spacers. Maybe I just installed it wrong.

Can you see on yours washers or spacers that would affect the alignment of the other bracket?

#4 propane

propane

    USMB Regular

  • Members
  • PipPipPip
  • 70 posts
  • Brighton Colo

Posted 15 November 2011 - 01:02 PM

Might try loosening 14mm fasteners on bracket half 16( i think all are the same length no spacers) and even the 4 hrizontal compresser bolts, allowing every thing to "knit together" before torquing to spec, and esp if 17 is just a tad off.

#5 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,058 posts
  • WV

Posted 15 November 2011 - 06:02 PM

no spacers or washers on those bolts. at most just a washer under the bolt head, just typical stuff, nothing that affects alignment.

that said - i now recall that i almost never install both of those bottom bracket bolts. they're unnecessary and one is really difficult to get in, lined up, and tightened, so i just skip it. with 3 other bolts on a non-structural part like that it's way overkill to have all 4. alt gets 2 bolts and a/c gets 4? nah :clap:

#6 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,402 posts
  • Virginia

Posted 15 November 2011 - 07:36 PM

i have always used the bracket that came with the car, not the engine. but i have only done a couple of swaps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users