Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Burning Coolant????


  • Please log in to reply
3 replies to this topic

#1 trucking45

trucking45

    USMB is life!

  • Members
  • 164 posts
  • Salem, Or

Posted 08 January 2012 - 02:35 AM

I have an 81 brat with ea81 engine only upgrade is the weber carb and for some strange reason when i spend a couple miles pushing it like shifting around 4 5 thousand rpms and gunning it....mainly when im going off road...i'll notice it running hotter then normal and when i go to check the coolant level the raiditor (yes i know i can't spell) well be dry as a bone yet there are no leaks anywhere in the block or hoses...only thing i can think of is im burning it but why would it only be in the higher revs?

#2 ihscout54

ihscout54

    Subaru Fanatic!

  • Members
  • 476 posts
  • Prescott, AZ

Posted 08 January 2012 - 01:02 PM

If your burning that much coolant the smoke/smell should be pretty noticeable. Are sure it was filled properly? What does the oil look like?

#3 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,184 posts
  • Madison/Milwaukee, WI

Posted 08 January 2012 - 01:05 PM

check the intake gaskets as there is a coolant passage there that can fail and use coolant in the cylinders.

#4 trucking45

trucking45

    USMB is life!

  • Members
  • 164 posts
  • Salem, Or

Posted 08 January 2012 - 01:51 PM

The oil looks fine no signs of coolant in it and i'm very sure it's being filled properly and there's no smoke or smell to tell you of..The only tall tail sign that there's no coolant is my car runs hotter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users