Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

My '83 GL: Safariwagon-III


  • Please log in to reply
1693 replies to this topic

#1026 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,147 posts
  • Central Iowa

Posted 05 July 2012 - 02:06 AM

What would it take to put this on the EA81?
http://www.ebay.com/...#ht_3026wt_1282


this
http://www.ebay.com/...fa15edc&vxp=mtr

#1027 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 05 July 2012 - 10:18 PM

Cool. I will write down the part number so I have something to go by if I'm not able to buy that one.

I think a little sportier wheel would be cool in the GL, but not something that doesn't work with the interior and throws off the balance.

How come everyone tries to buy the Boss adapters from AU, which are a PITA to get in the US, if you can just buy this one from MOMO? Or are these getting hard to find as well?

#1028 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,894 posts
  • Denver, Colorado

Posted 06 July 2012 - 05:00 PM

This guy claims having 9 available.

#1029 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 06 July 2012 - 07:11 PM

Ah, he does. Maybe I can grab one before they all sell out. Because we all know there is a run on swapping $300 steering wheels into 1980s Subarus :-p

So, I went to O'Reilys and got a molded hose for the bypass.
Posted Image

Part number is Gates ECR 28467 about $10.
Posted Image

I also routed the Valve cover vent hoses, I just need to get another molded elbow so I can then tie the PCV to them and run it all to one port on the Air cleaner (Hence the 2nd black T connector.)
Posted Image

Posted Image

I also picked up a set of '93 Impreza hubcaps for $15 for laughs. They don't seem to clip into the Wagon wheels very well? Kinda a PITA to get them popped on.
Posted Image

These are just temp until I get the 16" trailer wheels. I was thinking of repainting the caps white (Looks like Golf balls Ha!) but I may repaint the wagon wheels as well. I also have a different set of hubcaps coming from Skylar, they are 1985, what you would find on an XT (Solid with lines)

Its been flippin' hot all week 100+ with 70% Humidity, so I haven't done much, that and having no money haha.

Edited by TheLoyale, 06 July 2012 - 07:13 PM.


#1030 1982gl4

1982gl4

    1000+ Super USER!

  • Members
  • 1,334 posts
  • Worcester, VT

Posted 06 July 2012 - 07:31 PM

The bay is looking nice. Good idea replacing the hoses. I had one of mine blow out on the way to work one morning, made for an interesting start to the day... I hear you on the heat it was like 90*+ the last three days, and I've been sanding on the VW...

#1031 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 06 July 2012 - 09:04 PM

Oh balls. I hate body work on hot days! At least the VW isn't the largest car in the world, but still. I give you credit for doing it in this heat! Although, I am the same way and would probably do it too.

Got any updated pics of it?

#1032 1982gl4

1982gl4

    1000+ Super USER!

  • Members
  • 1,334 posts
  • Worcester, VT

Posted 06 July 2012 - 09:32 PM

Yeah it's basically a shell, far more dismantled than my GL ever got. Hopefully you don't have to take this car down as far, it's been a pain. I don't want to think about how many sanding discs I have used in the last 3 days.

Posted Image

#1033 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 06 July 2012 - 09:37 PM

Wow, that thing is stripped, and is coming along! It was blue when I first saw it, right?

Yeah I know about going through discs and cutting wheels. I went through enough cutting discs and flapper discs from just doing all the welding and patchs on the GL.

I really want to do a pro job on the GL when I repaint it, perhaps it comes from watch "Chop cut rebuild" maybe thats just too extream for this car, but I just want to do a real quality job, to prove to my self, that I can do it!

I think I am going to paint the door jams matt black once I repaint the whole car, it'll kinda bring the interior out more when the doors are open and I think it would look cool. Just I can use a rattle can for that, since its a small era.

#1034 1982gl4

1982gl4

    1000+ Super USER!

  • Members
  • 1,334 posts
  • Worcester, VT

Posted 06 July 2012 - 10:02 PM

Wow, that thing is stripped, and is coming along! It was blue when I first saw it, right?

Yeah I know about going through discs and cutting wheels. I went through enough cutting discs and flapper discs from just doing all the welding and patchs on the GL.

I really want to do a pro job on the GL when I repaint it, perhaps it comes from watch "Chop cut rebuild" maybe thats just too extream for this car, but I just want to do a real quality job, to prove to my self, that I can do it!

I think I am going to paint the door jams matt black once I repaint the whole car, it'll kinda bring the interior out more when the doors are open and I think it would look cool. Just I can use a rattle can for that, since its a small era.


It was blue, and it's going to be again, but the original color this time around. I had to bring it down to metal due to all the bondo (and duct tape on the back side) that was used to fill the trim holes. At this point in its life it had all cracked off and started rust. Luckily surface rust and it sanded out!

I don't think wanting to do a pro job on this, is too extreme for it. Look what I did to mine. There aren't many of them left some one has to keep them going and looking great!

I think the matt jams would look great. It would offset the white nicely along with the blue interior. It may make the door gaps stick out a bit more as well (in a good way) I painted my trim pieces for the rear hatch semigloss black, and they very well with both the interior and exterior color.

#1035 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 07 July 2012 - 08:04 PM

I routed all the PCV lines and connected it to the Air filter.
Posted Image

Posted Image

Posted Image

This is the connector I make for my electro choke. It basically plugs into the black wire on the main harness. The Blue wire has 0 power going to it at all times, so WTF? The Black wire has power going to it with the key turned to "on" so that is what I want, correct?
Posted Image

Locking Male Spade terminals, which I used, they lock into the plastic housing.
Posted Image

Posted Image

Posted Image

The one thing I totally do not understand is this Alt bracket. It doesn't fit right. But there is no other way to mount it, that I can see. What the hell?

What is wrong?
Posted Image

#1036 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 07 July 2012 - 10:19 PM

Really odd that there's that much gap at the tensioner bracket.

Don't have good pic of bracket mounting right now. Will see if I can get one in the AM.
Spotted Christopher's camera earlier, just need to find the cable. HA!!!!

#1037 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 07 July 2012 - 10:27 PM

Really odd that there's that much gap at the tensioner bracket.

Don't have good pic of bracket mounting right now. Will see if I can get one in the AM.
Spotted Christopher's camera earlier, just need to find the cable. HA!!!!


I thought it was weird too. Also, why is the hole on the alt for the adjustment screw threaded? That means the adjustment screw has to enter from the rear of the bracket?

If I were to loosen the bracket and turn it closer to the alt, the bracket will not be straight. I feel like a dumb rump roast ha!

#1038 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 07 July 2012 - 10:52 PM

Yeah, adjuster bracket should be right next to the alt, bolt threads into alt from backside.

Do the pullies all line up?

Can't go by memory right now, but was there another set of bolt bosses under the curved bracket?
If the pullies aren't lining up, that could be the cause.
Really sure the adjuster bracket only bolts on it one place, and can't be done backwards.

#1039 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 07 July 2012 - 11:28 PM

Yeah, it looks like the pulleys line up. I ran the belt over all them, and it looks good. But for some reason the adjust bracket is just to far away? I don't think later EA81s have an extra casting which would bring it forward more?

Here are some better pictures, with flash!
Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

#1040 Mechanical_misfit

Mechanical_misfit

    Eat, Live, Breath Subaru

  • Members
  • 390 posts
  • Muskegon, MI

Posted 08 July 2012 - 12:02 AM

So what did you do with the A/C? I wish my car had it with all this heat.

#1041 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 08 July 2012 - 12:04 AM

Posted Image

In this pic, could just be camera angle, the alt looks to be to far forward compared to the waterpump pulley.

Can't say which engine the brackets did come off of.
One was a solidlifter engine, other was hydraulic lifter.

Do my best to get pics to you soon...

#1042 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 08 July 2012 - 12:05 AM

I still have all the A/C stuff (Except condenser) which is going to Tom.

I personally can't stand A/C in cars. It just adds so much clutter. I would takr the Power steering out of the EA81 as well if I had a manual rack.

#1043 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 08 July 2012 - 12:06 AM

So what did you do with the A/C? I wish my car had it with all this heat.


He ripped it out except for the under dash stuff.
It is coming to me, when he gets over here.

#1044 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 08 July 2012 - 12:07 AM

Posted same time..

#1045 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 08 July 2012 - 12:08 AM

No worries Tom, I will double check the Pulleys tomorrow, and if they all do line up, I will get a longer M8 bolt and use this round spacer I have. That would work fine probably.

Hmm, I wonder if the 1985+ Solid lifter motors have a different casting? EA81 is a new animal to me. I'm used to EA82s and EJs.

#1046 Mechanical_misfit

Mechanical_misfit

    Eat, Live, Breath Subaru

  • Members
  • 390 posts
  • Muskegon, MI

Posted 08 July 2012 - 12:14 AM

If there was an easy way to do it, I would totally trade my manual steering for your power set up.

#1047 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 08 July 2012 - 12:16 AM

Perhaps I should be another face in the crowd and EJ it! Install a built EJ257! and 5spd or JDM 6spd gear box! :-p

#1048 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 08 July 2012 - 12:17 AM

No worries Tom, I will double check the Pulleys tomorrow, and if they all do line up, I will get a longer M8 bolt and use this round spacer I have. That would work fine probably.

Hmm, I wonder if the 1985+ Solid lifter motors have a different casting? EA81 is a new animal to me. I'm used to EA82s and EJs.


Spacers are usefull, used many of them.

BUT,,,, it should all line up..
GD or another well versed Subaru Guru would have to answer the question about different boss positions on solid/hydraulic EA81's, I can't at the monment.

Just hard for me to believe that I had both alt brackets sets off both engines and just happened to grab the correct ones when putting stuff back on my engine.

Pretty sure the one the '88 Wagon was the one off the '86 BRAT, modded for my Weber swap. And that is definetly an older solid lifter motor that was swapped in. Wagon has a hydraulic lifter motor in it

The curved bracket wasn't "cut" anywhere was it?

Edited by TomRhere, 08 July 2012 - 02:05 AM.


#1049 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 08 July 2012 - 12:22 AM

Mother Nature is putting on a Light Show. Loving it.......
Hope we get more than a drop or two of rain. Need it badly, just hasn't happened here. All around us yes....

#1050 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,596 posts
  • Waukesha, WI

Posted 08 July 2012 - 12:23 AM

No cuts I could see, unless you welded it and ground it down before you blasted it. Maybe this is a defective block ;) Why not, it would add to the quirkiness of this thing, Headlights are even weird. To many Factory add-ons were done to this car, maybe thats why its phucked up :-p




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users