Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

i need a ea82 with weber vacuum diagram


  • Please log in to reply
4 replies to this topic

#1 spikemike203

spikemike203

    New User

  • Members
  • PipPip
  • 19 posts
  • Jupiter

Posted 22 February 2012 - 03:58 PM

my vacuum is all messed up i dnt kno what to plug or not plug, help!!
it idles real rough sometimes and then ill rev it n it will be fine, when i rev it up it takes a while for my car to settle back down at 1000 rpms, it declines very slow, any advice?

#2 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Gold Subscribers
  • 5,385 posts
  • Roatán, Honduras.

Posted 22 February 2012 - 04:32 PM

Close all the Vacuum ports on the intake Manyfold and the ones on the Weber itself, then plug just the Following ones:

- The Vacuum advance must be Plugged from the Weber's front (the one to the Right side) to the Distribuitor's advance port.

- A/C Vacuum Signal goes to the intake Manyfold.

- Brake Booster Vacuum to the intake too.

That's all the "Needed" Vacuums, others must be closed.

More information: Click on my Avatar to Reach a List of my Writeups and I Kindly suggest you to review the one about the Weber Swap, it is Plenty of Pictures and Guided explanations.

Also you might consider two Things more:

- That your Weber carb could have a Vacuum Leak... so I Kindly suggest you to check all around for Vacuum Leaks sprayin' Carb cleaner and watch for any RPM's change.

- The Accelerator Cable could be too tight.

Good Luck!
Kind Regards.

Edited by Loyale 2.7 Turbo, 22 February 2012 - 04:36 PM.
Mispelled word, fixed.


#3 desertsubaru

desertsubaru

    Subaru Nut

  • Members
  • 570 posts
  • Gassaway WV

Posted 22 February 2012 - 05:24 PM

You also need the one for the heater control to goto the intake manifold. It will be one of the vacuum lines on the passenger side firewall that goes into some doohickey then into the firewall above the spare wheel well.

Edited by desertsubaru, 22 February 2012 - 05:29 PM.


#4 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Gold Subscribers
  • 5,385 posts
  • Roatán, Honduras.

Posted 22 February 2012 - 05:38 PM

That is the one I mentioned as the "A/C Vacuum", because beside the Idle actuator, it makes to work the Button Controls of the A/C on the Dash: Those are Vacuum operated.

Kind Regards.


#5 desertsubaru

desertsubaru

    Subaru Nut

  • Members
  • 570 posts
  • Gassaway WV

Posted 22 February 2012 - 07:03 PM

My bad. I thought you meant for the air condition idle up.:-p




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users