Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

battery going dead


  • Please log in to reply
55 replies to this topic

#51 pamike

pamike

    Subaru Fanatic!

  • Members
  • 383 posts
  • Jersey Shore, PA

Posted 25 July 2012 - 06:07 PM

black/blue, white/blue, black/pink, and the 2 yel/blue wires have in the 11.5-12v range. and i just found out that if i let the relay stay powered up for a while, somtimes it will turn off after a few minutes. and i just wanted to ask you if their was any possability that the relay was supposed to stay on for a brief time after turning the key off? i can't see any reason it would though. but i turned the key on and back off about 4 different times and after about 3 minutes everytime the relay turned off by itself.

Edited by pamike, 25 July 2012 - 06:53 PM.


#52 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 25 July 2012 - 09:30 PM

I will try to find out what those wires are tied to that you gave the colors on. As far as the delay in the power cutoff I can only speculate that it is a normal operation and things are going into the sleep mode when the power is finally cutoff.

Edited by Cougar, 27 July 2012 - 02:18 AM.


#53 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 28 July 2012 - 10:25 AM

Going from some of your last responses it sounds like the trouble has gone away, for the time being at least, is that correct?

#54 pamike

pamike

    Subaru Fanatic!

  • Members
  • 383 posts
  • Jersey Shore, PA

Posted 29 July 2012 - 09:09 AM

well i've just been driving it and waiting to see what the car is going to do. so far i havn't got a dead battery so thats good. but i would still like to know if their is supposed to be a delay in the relay turning off. i was thinking of doing some testing on my brothers car and see if his has the delay. i thought i checked it before but i can't remember, it's been a while. his is the same year so everything should work the same.

#55 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 29 July 2012 - 10:14 AM

Perhaps with all the testing you have done it may have somehow cleared the trouble that was going on.

#56 pamike

pamike

    Subaru Fanatic!

  • Members
  • 383 posts
  • Jersey Shore, PA

Posted 29 July 2012 - 03:01 PM

i guess we'll see.. so far no dead battery




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users