Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Noise coming from the rear diff when engaging reverse and when slowing down...


  • Please log in to reply
5 replies to this topic

#1 kunshi28

kunshi28

    New User

  • Members
  • Pip
  • 3 posts
  • Lusaka

Posted 30 April 2012 - 12:45 AM

Hey people,
Kinda new to these forumns... I recently got a used subaru legacy wagon GT-B E-tune 2000 AWD model. Everything else seems fine but I get a some from somewhere near the rear diff whenever I engage the reverse gear and when slowing down. Any ideas on what could be goin on...?

#2 Prwa101

Prwa101

    Subaru Fanatic!

  • Members
  • 719 posts
  • Sandy, OR

Posted 30 April 2012 - 11:21 AM

Is it kind of a thumping?

#3 kunshi28

kunshi28

    New User

  • Members
  • Pip
  • 3 posts
  • Lusaka

Posted 01 May 2012 - 09:28 AM

Yah... Its kinda like a thumping noise. Saw a local mech, told me it something to do with a the centre bearing and rear differential mounting... Was just looking for a second opinion...

#4 Prwa101

Prwa101

    Subaru Fanatic!

  • Members
  • 719 posts
  • Sandy, OR

Posted 01 May 2012 - 09:56 AM

Could be a drive shaft carrior bushing or u joint.

Hope this helps

-Prwa

#5 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,950 posts
  • lumby bc canada

Posted 01 May 2012 - 10:02 AM

check rear sway bar links first they were not so good in those years

#6 kunshi28

kunshi28

    New User

  • Members
  • Pip
  • 3 posts
  • Lusaka

Posted 01 May 2012 - 03:21 PM

Thanks guys for the help, will be having fully checked over the weekend, hope its nothin big...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users