Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Humming noise in 97 Impreza after service


  • Please log in to reply
No replies to this topic

#1 bubernak

bubernak

    New User

  • Members
  • PipPip
  • 10 posts
  • Charleston, WV

Posted 25 March 2004 - 04:23 PM

Looking for the cause of a medium pitched humming noise coming from my air intake system. Let me give you the background.

I recently had a water pump replaced on my 97 OBS at the Subaru dealer. The next day I had a full fuel system cleaning performed at Valvoline Instant Oil Changes. This cleaning consisted of disconnecting the fuel system and connecting a cleaning fluid canister to the fuel intake. Simultaneously they were performing an engine oil flush. I also had all the differential fluids and manual transmission fluid changed at that visit. I also had them change the oil with their new Valvoline MaxLife.

The next day I noticed a medium to high piched humming coming from my engine compartment. It is imperceptable to most people but I noticed it right away. It does not seem to change pitch or go away with acceleration but I cannot be sure about this because road noise usually drowns it out. I traced it to the air filter compartment. With the engine running I removed the air filter and the noise became much louder and a little lower pitch. I took a quick look at the vacuum hoses and could not find a problem there. I am also not sure if the noise was there after I picked it up from the dealer of if it only started after the Valvoline work. If anyone has any suggestions on what may be the source of my problem please reply. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users