Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Vac Line Running into Filter


  • Please log in to reply
8 replies to this topic

#1 BobBrumby

BobBrumby

    Subaru Nut

  • Members
  • 583 posts
  • Brisbane, Australia

Posted 25 March 2004 - 10:44 PM

On my ea81 there is a line that connects onto one of the hard lines from under the manifold and runs straight into the oval air box ontop of carb. The hardline that it connects to is welded beside the one that the distruter gets its vac from. The car is running fine but I thought this was a bit odd.

Is it normal or should I plug the hard line

Cheers:banana:

#2 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 26 March 2004 - 12:32 AM

it's a matter of where both ends go

#3 BobBrumby

BobBrumby

    Subaru Nut

  • Members
  • 583 posts
  • Brisbane, Australia

Posted 26 March 2004 - 12:52 AM

One end comes from the hard line from under the manifold and goes to the hard line that runs into the filter. Nothing inbertween

i cant spell :)

#4 BobBrumby

BobBrumby

    Subaru Nut

  • Members
  • 583 posts
  • Brisbane, Australia

Posted 26 March 2004 - 07:25 AM

anyone please

#5 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 26 March 2004 - 10:35 AM

i'll have to check the 83 wagon
if it just goes from the filterbox to nothing componetwise, you do not need to plug it if it goes to the outside of the filtered area, but if it connects inside of the filtered area, it SHOULD go some where, depending on what it is

#6 BobBrumby

BobBrumby

    Subaru Nut

  • Members
  • 583 posts
  • Brisbane, Australia

Posted 26 March 2004 - 05:57 PM

I beleive its left over from when the previous owner removed the air preheat system but reconnected that line for some reason. Yeh we dont need this system in Australia cause it never is really all that cold.

Also I disconected it from the hardline from under the manifold and blew into it with my mouth while i had the air box cover off. It deffinately goes straight to one of thoese hard lines inside the filtered area cause I could feel the air coming through.

#7 BobBrumby

BobBrumby

    Subaru Nut

  • Members
  • 583 posts
  • Brisbane, Australia

Posted 27 March 2004 - 08:53 PM

SUBIMECH come back

#8 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 27 March 2004 - 10:45 PM

I'm always here, but I haven't been out to figure out the system due to the rain all day, hope the weather holds out long enough tomorrow

#9 Aldoat

Aldoat

    USMB Regular

  • Members
  • PipPipPip
  • 103 posts
  • Dallas

Posted 27 March 2004 - 11:06 PM

On my 86 EA81 Brat, the vac line that goes to an open port in the air cleaner is also connected to the Temp Vac switch. It is a 3 port switch threaded into the intake manifold and works acording to coolant temp. The top port is to the air cleaner, the second is to the EGR valve and the third (bottom) port is to the distributor. At least that is what my Haynes manual shows.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users