Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Redline Adapter Problem


  • Please log in to reply
33 replies to this topic

#26 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 1,942 posts
  • South Prairie, Wa

Posted 02 July 2012 - 11:38 PM

No but it sure goes good in a homemade rub for the ribs.

#27 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,644 posts
  • Waukesha, WI

Posted 03 July 2012 - 12:42 AM

Lol, Octane bosster on the down-low :cool:

Here is the Weber installed on the EA81. Question, this is a Weber 32/36 Electronic Choke, but the rear of the housing is stamped with a number and in that number it says "DGAV" Shouldn't it be a DGEV? I'll take a pic for you guys tomorrow.

Pics of installed Carb.
Posted Image

Posted Image

Posted Image

Posted Image

With Weber Throttle cable bracket.
Posted Image

Posted Image

Posted Image

I am going to use the Blue wire from the original chassis harness, and run that to the Electronic Choke (Blue wire is Factory for Hitachi Choke)

I am going to make a connecter which will clip in and look factory. Pics of it after I get the proper terminals.
Posted Image

#28 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 1,942 posts
  • South Prairie, Wa

Posted 05 July 2012 - 07:48 PM

I love that cable bracket did you have that made?

#29 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,644 posts
  • Waukesha, WI

Posted 05 July 2012 - 09:26 PM

That is the Stock Weber came bracket :)

#30 old sub freak

old sub freak

    USMB is life!

  • Members
  • 279 posts
  • mt vernon,washington

Posted 23 December 2012 - 01:20 AM

Well I just put a weber on my wifes 88 gl Wagon automatic.The stock one's butterfly had too much play,so that was that..I got the weber off Craigs list for $150 ,had some extra jets.I got the 2 piece adapter from redline and all is installed and runs good.The idle could be better but I have a good start.Here's the weird part.The choke mecinism is on the back side,by the spare tire..all the adjustments are there too..To hook up the throttel cable i had to set it up to pull on the down side of the hatochi?? wheel I installed.This is on the passanger side just like all the other ones I have worked on.So what kind is this one?? And ya know I think the hitouchai carbs are ok.They last 200,000 miles before they crap out.i always try to use a used one if i can find one.Cause if they work ,hey they usually last.. sooo any thoughts about my backwards webber?? OSF Todd:banana:

#31 old sub freak

old sub freak

    USMB is life!

  • Members
  • 279 posts
  • mt vernon,washington

Posted 25 December 2012 - 07:11 PM

So what do ya think???It was off a vw

#32 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 26 December 2012 - 09:46 AM

Probably a DfEv rather than a dgev. Reversed controls. Similar Weber in the area for sale which brought me here for research. This is correct?- it works but backwards control points.?

#33 old sub freak

old sub freak

    USMB is life!

  • Members
  • 279 posts
  • mt vernon,washington

Posted 26 December 2012 - 03:47 PM

Hey Key,I have been fine tuneing it and it runs great,...but the throtle "disc" i took off the stock carb goesclockwise not counter clockwise.It took some messing with and i haven't got the cold idle to work yet.On the stock throtle disc there was a keyed hole that held a small 90degree bent rod that hooked to the cold idle "stuff". I am thinking of putting the stock throtle disc back on but that would involve adapting the subaru throtle cable to conectect it...like burning the cable so it won't fray and then get a set screw thing to hold ity in place,,,so that where i'm at...Have a Smooth New Year...Todd:banana:

#34 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,921 posts
  • Denver, Colorado

Posted 10 January 2013 - 05:07 PM

I have had no issues in the past month with the adapters and am taking the sticky status off this thread. As always we stock both ea81 and ea82 adapters and a full kit here at RetroRoo.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users