Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

80 gl passing light


  • Please log in to reply
39 replies to this topic

#26 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 28 November 2012 - 10:04 PM

:popcorn::drunk: Alright now I can help here I"m pretty sure I"ll be right back! I need more:drunk:+:popcorn: +smokes! Be back after this BRIEF intermission ;)

:D I"m good now-cigs:drunk: And the bible"s-Car Books:) I have the 3rd eye blind car [YES the LIGHT WORKS!:banana:] But It"s in Delta,Co. So I can"t look at it:( SO to the bible 1978-83 motor wiring MANUAL:brow: Now I know the 3rd light only works on high beam with the center light switch in [It"ll be lit up] Well :banghead: this book has every wire in the car except the 3-4wires for the center lamp [It"s name]:horse: It has the vin.#"s body descript.w/mtr.but not ONE Stupid light!!! I"ll have to go dig up the factory shop manual now:( I haven"t looked at it in a while HMMMM I wonder why.....Let ME think a min:-\ OH NOW I know....My hatchie doesn"t break down:D:banana:!! I"m gonna go dig for the other Bible now!! Worse case I"ll look at the 81 when I go to Delta Fri. Nate

#27 turbosubarubrat

turbosubarubrat

    Subaru Nut

  • Members
  • 1,020 posts
  • Sandy, OR

Posted 28 November 2012 - 10:27 PM

if you have to wire it like i did its going to take a while because mine didn't come factory with it so i had to wire the whole thing but now i can run mine without headlights:D

#28 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 28 November 2012 - 10:40 PM

if you have to wire it like i did its going to take a while because mine didn't come factory with it so i had to wire the whole thing but now i can run mine without headlights:D

NICE!!! I"m going to do that to my 81 I think it"s cool to drive around in the mtns. at night with just the light in frt.:brow: All stealth!!

#29 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 29 November 2012 - 11:37 AM

Ok here's my soldering job
Posted Image
And here is a pic of the whole unit
Posted Image
Now all I need to do is use a little electircal tape around the harness and it'll be ready to install. Next i will have to see if I have to replace the relay, I think it got fried when someone tried to turn the light on when it was seized up.

Edited by mikaleda, 29 November 2012 - 11:42 AM.


#30 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 29 November 2012 - 11:45 AM

It's noit just the switch. there is a relay too. Located near the battery.

If it's bad.....there is a write up in the old USRM about using a DPDT switch, or a DPDT relay run by the factory switch.

with switch:
http://www.indysworl...ter_light_w.htm

with relay:
http://www.indysworl...rlamp-relay.pdf

Thank you gloyale that information is coming in handy I think I am going with the relay option but I am tempted to go with the switch since I already have one.

#31 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 29 November 2012 - 12:19 PM

Ok here's my soldering job
Posted Image
And here is a pic of the whole unit
Posted Image
Now all I need to do is use a little electircal tape around the harness and it'll be ready to install. Next i will have to see if I have to replace the relay, I think it got fried when someone tried to turn the light on when it was seized up.

:cool: I"ve had quite a few of the 3rd eye blind cars:headbang::headbang::D!!I"ve bought cars from people and they"ve asked me {what does that switch do?} If it works I show them and they think its cool!! Now to fix yours so it doesn"t get messed up later:brow: Nice solder job:) Now clean up around what you did with a wire brush cover it with ult.blk. silicone-keeps it from corroding-now at the plug inside it fill it up with dielectiric grease so it doesnt corrode-now on the outside cover all the wire openings w/silicone for the same reason:D Good luck!

#32 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 29 November 2012 - 05:24 PM

I was thinking the same thing defiantly don't want it corroding again.
Update: well I plugged in my newly rewired light and the light came on but the door didn't move. I think the relay is the culprit, I think when they tried to turn the light on after it was seized it probably fried that part of the relay.
I am going to buy one of those dpdt relays and wire it in.

#33 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,149 posts
  • Central Iowa

Posted 29 November 2012 - 07:01 PM

put +12V to your motor to make sure it work with direct power... I had one go bad, and it was actually a crack in the motor housing that made the worm drive inoperable...

#34 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 29 November 2012 - 07:42 PM

Motor defiantly works.
Ok I went out and wired in a dpdt switch like this http://www.indysworl...enter-lamp.html
The lamp turns on but the lid doesn't open. So I ran 12 volts to the Motor and it spun the lid open, when I switched it to the off position the lid closed. So I am thinking that the relay is not the problem since the switch did the same thing. Does anyone know what could be causing this?

#35 turbosubarubrat

turbosubarubrat

    Subaru Nut

  • Members
  • 1,020 posts
  • Sandy, OR

Posted 29 November 2012 - 09:10 PM

you use any of the orignal wire on it? i wired all mine with 12 or 14 gage copper wire. they tend to corrode when there as thin of gage as they are and some of those are aluminum and cheep so they corrode easy. did you make sure you dont have a wire crossed to make the relay click making the motor useless? did you check the ends for corrosion to?

#36 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 30 November 2012 - 11:53 AM

Well I messed with it all night and it ended up being the wireing harness so I am going to wire in a dpdt switch.
I think the problem was also the colors changed on mine once it got up to the relay, green/ white turned to green/ blue and red turned to green/ red.

Edited by mikaleda, 30 November 2012 - 11:56 AM.


#37 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 30 November 2012 - 09:11 PM

Posted Image
It works!!!
I had to make a wiring harness all the way from the light to the switch I repurposed the endes of the old harness they are good I checked the connections and for corrosion.
I wired the switch like this http://www.indysworl...enter-lamp.html
Pics below
Harness
Posted Image
I reused the ends off the old harness
Posted Image
I used the power source from the old switch for temporary I will reuse the plug later
Posted Image
I used sensor safe rtv to seal the solder conections on the motor
Posted Image
The rubber plug I used to go through the firewall
Posted Image
I ran the harness through the driver side strut tower
Posted Image
Around the charcoal canister (don't worry it still fits right)
Posted Image
Ends on the drivers side if the radiator and meets the plug on the light it self
Posted Image
Posted Image

#38 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 30 November 2012 - 09:15 PM

I probably should mention my passenger side headlight is busted in the back, the one that is in there is decrotive

#39 turbosubarubrat

turbosubarubrat

    Subaru Nut

  • Members
  • 1,020 posts
  • Sandy, OR

Posted 30 November 2012 - 09:21 PM

glad to see you got it to work, looks like you wired it about the same i might make my ends have the end connectors now but i wrapped the whole thing in eletrical tape

#40 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 30 November 2012 - 09:27 PM

glad to see you got it to work, looks like you wired it about the same i might make my ends have the end connectors now but i wrapped the whole thing in eletrical tape


I was going to wrap the whole thing but I used really nice wire that lasts for a long time it's got a thicker wrap around it, I figured that way if I have to I have access to single wires also




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users