Jump to content

Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse

- - - - -

No Start - Temp Gauge High - Fuel Gauge Low - '98 Outback

  • Please log in to reply
6 replies to this topic

#1 fj401971


    New User

  • Members
  • Pip
  • 4 posts
  • St Pete, FL

Posted 23 June 2012 - 11:07 AM

I replaced the head gaskets on a '98 Legacy Outback with the EJ25D engine without removing the engine. The engine fired up immediately and ran great. I ran it for awhile then shut it down to check the fluids and give it a good looking over. Upon restarting, it sounded like it was misfiring and the CEL came on. I thought it was the ignition wires as I had reused them and had one that was questionable. I replaced the wires and took it for a test drive. The transmission seemed off as it was shifting hard and erratically. But it seemed driveable, so I tried to get it to a store to hook up a scan tool. It cut off after the AT Oil Temp light came on.

It wouldn't restart. The temp gauge went high and the fuel gauge went low despite there being a full tank. The indicator lights on the dash didn't seem like they were doing their normal startup routine either. After trying it to start it a few times, I decided to check for spark. Before I did that, I noticed that the gauges went back to normal. It started right up and then shut down shortly after. Afterwards the gauges went back to haywire.

Now, the dash lights stay on after the key is removed and sometimes the AT Oil Temp light flashes after the keys are removed.

#2 Gloyale


    It's a sickness

  • Members
  • 10,925 posts
  • Corvallis, OR PNW

Posted 23 June 2012 - 12:05 PM

Dash lights on after key removed means you've got a bad connection at the main engine connectors. Seen it many times.

Double check the 3 large connectors bolted to the back/passenger side of the engine.

#3 fj401971


    New User

  • Members
  • Pip
  • 4 posts
  • St Pete, FL

Posted 23 June 2012 - 01:58 PM

Thanks, I'll give that a shot.

I think you are referring to the ones that are just behind the engine more near the bellmouth of the transmission, correct?

I didn't disconnect any of these, but maybe they got jostled in the process.

#4 fj401971


    New User

  • Members
  • Pip
  • 4 posts
  • St Pete, FL

Posted 23 June 2012 - 02:17 PM

I'm guessing you are referring to B20, B21, and B22. I'm guessing by looking at the diagram that B22 is the culprit. I did wipe off some grease on the wires going to B19 because it looked like that bundle needed some electrical tape.


As seen on page 129.

#5 Fairtax4me



  • Members
  • 13,034 posts
  • Charlottesburg, VA

Posted 23 June 2012 - 02:48 PM

Hard shifting (due to lack of power) and low power/misfire could be due to improper cam timing. Double check timing marks on all cams.

Unplug the harness connectors, Spray them out with electronics cleaner and reconnect them, they could be loose or contacts could be dirty. Also check the main ground for the ECU where it connects to the intake manifold. It's either right on top by the ignition coil or over on the drivers side rear down low on the number 4 intake runner flange.

#6 987687


    Rally Suby!

  • Members
  • 4,264 posts
  • Northern Maine

Posted 24 June 2012 - 11:31 AM

With the motor running (if it'll start again), check the system voltage, and also check for AC ripple. The alt may have randomly decided to die causing electrical problems. It's random coincidences like this that can throw you off sometimes.
I may be totally wrong... But it's an easy thing to check/rule out.

Also, you did DOHC heads IN CAR?! Are you a masochist? Your poor back...

#7 fj401971


    New User

  • Members
  • Pip
  • 4 posts
  • St Pete, FL

Posted 26 June 2012 - 02:36 PM

Yea, I did the heads with the engine in the car because I was doing the job away from home and was trying to do it cheaply as possible for the girlfriend.

Turned out to be a loose ground on the intake manifold. I'm guessing I forgot to tighten it the second time I put the intake manifold back in. Thanks for all of the replies and getting me on the right track.

Now off to figure out the slight misfire issue...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users