Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Ej22 Swap, Fuel pump not getting power... Help.


  • Please log in to reply
52 replies to this topic

#51 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 06 September 2012 - 11:57 PM

You fried the ECU. That's a known side effect of a backward battery connection.

GD

#52 Prwa101

Prwa101

    Subaru Fanatic!

  • Members
  • 748 posts
  • Sandy, OR

Posted 08 September 2012 - 02:17 PM

WOOOOOOOOOO!! Went and got a ecu from upullit for 20$ got it home and started to check the FUEL PUMP POWER nothing, turns out I was to slow and it had already pullsed and turned off!! Got spark, fuel pump power!! Time to charge the Battry and start this puppy!!!

GD I OWE You!! Thanks a lot guys for all the help!! time to get er running!!! :headbang::headbang::clap::headbang:

Edited by Prwa101, 08 September 2012 - 02:53 PM.


#53 Prwa101

Prwa101

    Subaru Fanatic!

  • Members
  • 748 posts
  • Sandy, OR

Posted 10 September 2012 - 09:30 PM

Well today i tripple chekced to see if i wastnt seeing things, or seeing what i wanted to see... hooked it all up and BAM!! THe fuel pump turned on!!! :headbang: :headbang::clap::headbang::clap::headbang::Flame: READY TO ROCK! FIRST FIRE UP IS TOMARROW!! Had to get a gas can on Premium or it would have been done today :headbang::headbang:

-Prwa AAE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users