Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

420 420 420


  • Please log in to reply
146 replies to this topic

#101 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 30 August 2012 - 10:40 AM

i check that stuff out very closly i can hear a intake leak a mile away most of theese car have new engines and all new gaskets and seals at min the headgaskets have been done could having been run with bad headgasket cause 420 ? have had to replace the o2s on most but just to many cars with same code to be somthing as easy as a intake leak

#102 brus brother

brus brother

    Subaru Master

  • Members
  • 1,882 posts
  • Connecticut

Posted 31 August 2012 - 08:06 PM

Had a shop check the freeze frame data today when the cel was on with p0420. Didn't see much. Trims looked fine but did mention something about the temperature coolant sensor but no code was thrown. Shop owner dismissed it but seemed somewhat puzzled. When I googled p0420 and temp coolant sensor, there are some links that also mention the coincidence of these issues.
I will go back to the shop and dig deeper next time the light comes on (it went off on the way home).
Just throwing this out there to see if this makes sense to any of the uber-wrenchers here struggling with this demon.

#103 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 04 September 2012 - 09:20 AM

coolant temp senser could cause lean and is in a bad enviroment mabee it could be damaged from overheating or headgaskets or just slightly gos out of range

#104 Steves72

Steves72

    USMB is life!

  • Members
  • 138 posts
  • SE PA

Posted 04 September 2012 - 11:41 PM

Had a shop check the freeze frame data today when the cel was on with p0420. Didn't see much. Trims looked fine but did mention something about the temperature coolant sensor but no code was thrown. Shop owner dismissed it but seemed somewhat puzzled. When I googled p0420 and temp coolant sensor, there are some links that also mention the coincidence of these issues.
I will go back to the shop and dig deeper next time the light comes on (it went off on the way home).
Just throwing this out there to see if this makes sense to any of the uber-wrenchers here struggling with this demon.


Based on what you have already done to the O2 sensors - new units and swapped from side to side. I think it is pretty safe to say it is time for a new cat. If CT is really strict on emissions - like PA - it is the only thing that will fix your issue once and for all.

Steve

#105 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 06 September 2012 - 10:27 AM

Finaly have some answers the feul injectors are way to small and cant move enuff feul had talked with the dealer tech says that the injectors plug slightly and do not move enuff feul to heatup cats the fix whould be biger injectors or motovac injector flush but is defanatly a lack of feul geting to engine from injectors lean lean lean mabee toyota or nissan or honda injectors somthing bigger

#106 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 06 September 2012 - 11:19 AM

might be wort reading through here; http://www.subaruout...ouve-had-2.html

take a look at post #18

also, I had a coupla other thoughts, the turbo guys say that oil will lower effective octane rating som in addition to other problems, it appears a bad/leaky PCV system 'might' affect the front O2 or otherwise cause some problems.

Also, if any of the 420 affected cars have 'off-idle' stumble, that can also be a 'lazy' front O2 and related to a 420 code.

I also read that water contamination pushes the system lean (probably similar to clogged injectors/low fule pressure - basically, not enough 'good' fuel)

Anyone, when front O2 sensors go bad - do they push the system lean or rich?

#107 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 07 September 2012 - 09:56 AM

most efi systems default to ritch map when loose imputs to make shure a lean condition dosent happen and damage catts have changed many o2s with hopes of cureing 420 but never fixed it and any bad o2s set codes for o2 I a'm covinced that is a under feuling problem injectors or lack of feul somhow was thinking of putting in a realy dirty air fillter to force it ricth and see if turns off light

#108 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 07 September 2012 - 10:21 AM

most efi systems default to ritch map when loose imputs to make shure a lean condition dosent happen and damage catts have changed many o2s with hopes of cureing 420 but never fixed it and any bad o2s set codes for o2 I a'm covinced that is a under feuling problem injectors or lack of feul somhow was thinking of putting in a realy dirty air fillter to force it ricth and see if turns off light



won't the system detect less air and PULL fuel?

#109 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 08 September 2012 - 09:52 AM

probly theese cars love to run lean any way they can find subaleanarus power na we whant milage was going to put some 2.53 injectors into the 2.51 and see if that helps i did convert a 2.51 intake to take the side feed 2.5d injectors the side feeds seem to be better and move more feul

#110 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 16 September 2012 - 03:36 PM

Ivan, I can't recall if you mentioned trying it, but here's an 'electronic' fix that works for some folks;
http://www.scoobymod...768.html?t=3768

#111 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 17 September 2012 - 10:14 AM

thats not a bad idea try to modify the signal to ecu but whould thiss fix a lean problem or mask it

#112 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 17 September 2012 - 10:38 AM

thats not a bad idea try to modify the signal to ecu but whould thiss fix a lean problem or mask it


mask - it's only to fool the ecu, like the spacer/anti-fouler 'trick'.

#113 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 18 September 2012 - 09:33 AM

yes but it whould not repair a lean condition just fool the ecu into thinking the feuling is allright when its not

#114 brus brother

brus brother

    Subaru Master

  • Members
  • 1,882 posts
  • Connecticut

Posted 20 September 2012 - 07:53 PM

Had my favorite subie tech's ear today and he said that in Subie school, the 0420 is described as much more of a phenomenon here in the northeast. The unanswered question is if it has to do with fuel additives.
I'd love to see a spreadsheet of which dealers are installing/selling the cats for these cars and see if there is a geographic pattern. Doubtful if Subaru will give up this info or whether the 0420 problem is even specific to the Subaru brand.:horse:
I'd love to see the beating the dead horse emoticon added to the title of this post!

#115 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 20 September 2012 - 09:32 PM

while looking for something else, I found this in my 'car stuff' file;

http://allwheeldrive...0420-explained/

#116 unibrook

unibrook

    Sube1

  • Members
  • 471 posts
  • Boston

Posted 21 September 2012 - 01:51 PM

Just to add a data point: 2001 Forester 116k miles.
My 420 usually comes on once or twice per summer when stuck in hot highway jam traffic. I usually just clear it and go on with life. This summer, every time I cleared it, it came back on soon after. About a month later, an exhaust leak became audible. Shop replaced the front flange gasket (just behind the cat). I cleared off the code, and it hasn't come back on.

This is just my experience. Obviously not all 420's are due to exhaust leaks.

#117 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 23 September 2012 - 10:31 AM

is werid that way have some leak like crazy or no mufler but no 420 codes seems to only efect certan cars the 01-03 forester is the worst offender so far

#118 brus brother

brus brother

    Subaru Master

  • Members
  • 1,882 posts
  • Connecticut

Posted 25 September 2012 - 02:32 PM


Anyone ever try ole Scotty Kilmer's remedy. Ivan, care to try this on one of the many that roll thru your shop?

#119 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,802 posts
  • WV

Posted 25 September 2012 - 10:22 PM

whether the 0420 problem is even specific to the Subaru brand.

it's not, i've seen others and a quick google search shows it's a pandemic.

#120 TOONGA

TOONGA

    I divided by zero

  • Members
  • PipPipPip
  • 117 posts
  • Australind

Posted 25 September 2012 - 10:29 PM


Anyone ever try ole Scotty Kilmer's remedy. Ivan, care to try this on one of the many that roll thru your shop?


not sure I would want to put a gallon of laquer thinner through my engine even if it was mixed with half a tank of gas.

I was wondering if putting one through a robo wash or a dishwasher would work?

TOONGA

#121 brus brother

brus brother

    Subaru Master

  • Members
  • 1,882 posts
  • Connecticut

Posted 26 September 2012 - 05:11 AM

it's not, i've seen others and a quick google search shows it's a pandemic.

Next question is whether their is any correlation or higher incidence to areas with winter fuel additives that trash the cat, i.e. % of sales of replacements by geographic region.
and this:
http://reviews.ebay....000000002803746
Could the externally leaking oil (weeping) head gaskets on my 05 also be leaking internally enough to trash the cat?

Edited by brus brother, 26 September 2012 - 05:22 AM.


#122 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 29 September 2012 - 10:23 AM

wow find anything on here no thiners for me but i take them off and wash them out with a low preshure preshure washer works well butt the subaru ones dont clog up because they run so lean catts stay clean and barly ever even start working on subarus no extra feul means no heat in catt has to get feul to get hot. I think buddys fix is probly cleaning the injectors instead of catt and thats why he gets results my money is on lean problem my test forester changed the feul fillter agian and air fillter agian light stayed off for 2 days longer but still came back on.

#123 J A Blazer

J A Blazer

    Eat, Live, Breath Subaru

  • Members
  • 365 posts
  • Fairfax, Virginia

Posted 29 September 2012 - 11:05 AM

Could we all please chip in and buy Ivan a keyboard with punctuation marks on it?

#124 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,711 posts
  • Texas

Posted 29 September 2012 - 01:01 PM

Could we all please chip in and buy Ivan a keyboard with punctuation marks on it?



shhhhh...don't spook him! He might leave and then I wouldn't learn anything.

#125 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,932 posts
  • lumby bc canada

Posted 30 September 2012 - 11:00 AM

no i'm damm proud of are canadian school sestem they use my intire generation as a experement to teach kidds to spell useing phonics gess that dident work as well as they planed. my ecu time is very limited so i rush alot when on here. but thiss is just a small part of my world of fixing subarus




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users