Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
* * * * - 1 votes

87 GL Wagon (picture heavy)


  • Please log in to reply
147 replies to this topic

#51 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 21 March 2013 - 01:32 AM

Great read through all of this!!  I especially love the shattered EJ.  You should keep the "EJ22" and JB Weld it back together then trim the edges.  Would make a cool badge.

Thanks!

 

Ha yeah I thought about doing something with the EJ22, maybe JB weld it on top of my ea82 stamp, just for fun? OR I could put the badge somewhere on the body when this wagon inevitably gets its heart swapped.


Edited by ystrdyisgone, 22 March 2013 - 08:40 PM.


#52 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 21 July 2013 - 09:00 PM

This little subaru just keeps on trucking. She's up to 193k now, the old EA82 just got some new seals: crank, cam and side seals, and best of all a timing belt change. The belts were ridiculously cracked, I was very surprised they hadn't snapped on me. Put some nice lightly used idlers on there as well. 

 

Just from doing the seals alone my oil pressure reads much higher, she still seems to be running through/burning the same amount of oil though. I fear what the rear main seal is looking like. All of the seals that were replaced looked original. :/

 

 

I've had a rear air deflector for a few months now, finally got around to putting it on today. It's an EA82 deflector, with EA81 feet, so the angle is different than most EA82 wagons, but I'm pretty sure it will still do the trick.

 

I used some little grommet things below the feet to cut down on vibration, as well as put some silicone around each hole I drilled, I'm hoping that will be very rust preventative. 

 

 

Before:

 

After:

 

I also did a little shining up of the plastic on the car, taking the advice of AKGhandi I used seafoam on all the bumpers, mudflaps, and trim. It definitely looks a lot better than before!

 

Before:

 

 

After:

 

 

Next up on my list of repairs is tracking down the heating problem, I've already replaced the resistor pack and the switch assembly, had the blower motor out today it LOOKS good, but I didn't dig in too far. I'm guessing it's either the relay or the motor itself. 

 

Also I have to fix my rattling exhaust, may just get a new exhaust from the y-pipe back. 

 

And my steering rack needs some attention/replacement, DS seal has started to leak and I have started to feel a clunk when rotating the steering wheel. I'll probably postpone this repair as long as possible.



#53 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 22 July 2013 - 04:26 AM

looks awesome! as far as the seafoam is concerned it will soak in and will lose that gloss but if you apply it again it soak in some more and will bring it to a nice black color. it really does work amazingly well.

 

still thinking about lifting it?



#54 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 22 July 2013 - 05:09 AM

Thanks man!

That's good to know about the multiple coats of seafoam.

I really do want to lift it, and I even had a BOSS lift in my hands a couple months ago. I ended up selling it though, money was tight and without having any sort of shop to work in I am leery of starting in on the major modifications.

If I lift it I'm going to want to do some crossmember spacing, which seems a large task for this backyard mechanic..

And than there's always that "EJ it!" in the back of my mind..

#55 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 30 July 2013 - 03:21 PM

Oh boy what's this?!

 

 

Next step wheels, and I may have to go for the crossmember spacers later, after the first round of axles popping (lifetime warranty on them)



#56 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 30 July 2013 - 09:46 PM

AWWWW YEAHHH!!!.. for wheels find some 6 lugs off an isuzu or mazda, they have good offset and just redrill them.  I think you'll find the crossmember drop is unnecessary.  if you slide the small end  of the boots on the inner joint towards the trans so they arent stretched as far you shouldnt have a problem. also I (and many others) reccomend heavy duty zip ties instead of boot clamps. much easier and much cheaper.... i got 30 250lb breaking zip ties for like $4 from habor freight 

 

 

 

here's a perfect set in your area( i think)

http://kalispell.cra...3967813066.html


Edited by AKghandi, 30 July 2013 - 09:58 PM.


#57 1988subiman

1988subiman

    New User

  • Members
  • Pip
  • 8 posts
  • mcminnville

Posted 31 July 2013 - 12:07 AM

Oh boy what's this?!

 

AY15Ml1.jpg

 

Next step wheels, and I may have to go for the crossmember spacers later, after the first round of axles popping (lifetime warranty on them)

       Who did you get the lift from and how much was it thanks 



#58 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 31 July 2013 - 01:21 PM

AWWWW YEAHHH!!!.. for wheels find some 6 lugs off an isuzu or mazda, they have good offset and just redrill them.  I think you'll find the crossmember drop is unnecessary.  if you slide the small end  of the boots on the inner joint towards the trans so they arent stretched as far you shouldnt have a problem. also I (and many others) reccomend heavy duty zip ties instead of boot clamps. much easier and much cheaper.... i got 30 250lb breaking zip ties for like $4 from habor freight 

 

 

 

here's a perfect set in your area( i think)

http://kalispell.cra...3967813066.html

Good idea on the zip ties, I saw that on someone's thread a while ago. Those wheels are about 6 hours away from me, a bit too far considering my bank account at the moment.

 

       Who did you get the lift from and how much was it thanks 

From Bill, it's a BOSS lift, look in the "products for your subaru" section. I got one of the last ones, he may have a couple left. $120 shipped

 

EDIT: Bill just updated his thread, they are all sold.


Edited by ystrdyisgone, 31 July 2013 - 01:22 PM.


#59 92loyale59

92loyale59

    Eat, Live, Breath Subaru

  • Members
  • 254 posts
  • clackamas

Posted 31 July 2013 - 01:59 PM

i would say its more than nessasarry to have the x member spacer. without it your axles WILL hit you xmember right above the inner control arm mounts. i had the same lift. also with out x member spacer your car will lift up when driving and your tires and handling will be garbage . . . just my opinion but i would do what i did. make 1.5 inch spacers for the engine x member and extend steering shft 1 inch and make 6 total round spacers for radious rod mounting bracket and the tranny x member. you will need all longer bolts also. also when installing rear lift make sure to turn strut and spring assembly around 180 degrees and mount it  up like that. i wouldnt even put the lift on and drive on it till engine and tranny and radius rods are dropped. i went through about 10 axles total within like 2 months befor i made the rest of the lift  and now i haven't broken a single one and i have put over 10000 miles on it. also lifted another loyale and sold it with same lift and the buyer has yet to have any problems with it.  i can post pictures and dimensions of lift spacers if you need them


Edited by 92loyale59, 31 July 2013 - 02:00 PM.


#60 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 04 August 2013 - 01:45 AM

i would say its more than nessasarry to have the x member spacer. without it your axles WILL hit you xmember right above the inner control arm mounts. i had the same lift. also with out x member spacer your car will lift up when driving and your tires and handling will be garbage . . . just my opinion but i would do what i did. make 1.5 inch spacers for the engine x member and extend steering shft 1 inch and make 6 total round spacers for radious rod mounting bracket and the tranny x member. you will need all longer bolts also. also when installing rear lift make sure to turn strut and spring assembly around 180 degrees and mount it up like that. i wouldnt even put the lift on and drive on it till engine and tranny and radius rods are dropped. i went through about 10 axles total within like 2 months befor i made the rest of the lift and now i haven't broken a single one and i have put over 10000 miles on it. also lifted another loyale and sold it with same lift and the buyer has yet to have any problems with it. i can post pictures and dimensions of lift spacers if you need them


Thanks for the heads up. This is what I was wondering about. Was about to cross my fingers and hope the lift had no ill effects on the car. Sounds like I will regret that though.

If you could post pics or dimensions that would be great. I'm having trouble picturing the radius rod spacers.

#61 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,519 posts
  • Jefferson, Maine

Posted 04 August 2013 - 06:47 AM

I have had many 2" lifts on EA82 cars with no crossmember spacers. I never broke an axle on one and I abused them. The lifting of the front end on acceleration is caused by bad alignment after the lift. If you toe your tires out a little on each side, it will get rid of a lot of that problem and help with tire wear as well.



#62 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 04 August 2013 - 05:02 PM

I have had many 2" lifts on EA82 cars with no crossmember spacers. I never broke an axle on one and I abused them. The lifting of the front end on acceleration is caused by bad alignment after the lift. If you toe your tires out a little on each side, it will get rid of a lot of that problem and help with tire wear as well.

yeah on both my wagos the worst that has happens is the boots split, after i replaced them with good quality new ones i havent had an issue. i have noticed the tire wear on my mud tires but on the street tires i havent noticed any wear in the 4000 or so miles its had the lift. 



#63 92loyale59

92loyale59

    Eat, Live, Breath Subaru

  • Members
  • 254 posts
  • clackamas

Posted 08 August 2013 - 02:32 PM

well it is just my opinion but yeah it ruined my general grabers very
very quickly just on the front two. i just know that when my car was
flexing the axles would touch the engine cross member also when i would
go through huge mud pits or anything to quickly i would tear the boots. i
just found this to be way more effective and very simple way to fix it.
i could be wrong though. any ways here is the picture i have of the
radius rod spacers. 1.5 inchs tall by 1.75 inches O.D and 1/8 inch wall
thickness.  

Attached File  2 inch lift.jpg   20.11K   137 downloads

The pieces marked 1 are for the furthest back on the radius rod brackets. so not the bolt that holds the tranny x member up and not the closest to the front of the car. hope that makes sense. those spacers are a tiny bit smaller in th O.D like by a 1/8 of a inch at most i just dont have those measurments. the ones marked 2 are for the rest of the tranny x member and Radius rod.  the rest of photos are it installed

Attached File  lift1.jpg   22.69K   154 downloads

Attached File  lift2.jpg   16.11K   137 downloads

Attached File  lift3.jpg   14.57K   94 downloads

 if i were to do it again though i would make only two of them (the ones for the tranny x member ) the dimensions i gave you and make the othe four the size that is just a bit smaller around.



#64 92loyale59

92loyale59

    Eat, Live, Breath Subaru

  • Members
  • 254 posts
  • clackamas

Posted 08 August 2013 - 02:34 PM

sorry those markings arent as clear as i thought haha . the smaller ones are in the center (on the first picture)



#65 92loyale59

92loyale59

    Eat, Live, Breath Subaru

  • Members
  • 254 posts
  • clackamas

Posted 08 August 2013 - 05:06 PM

also the cross member blocks are not in that picture



#66 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 08 August 2013 - 08:23 PM

Thanks for the pics and details. I'm still on the fence about spacers, but if I do decide to do them, I may go this route. Nice and simple looking!



#67 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 06 September 2013 - 06:44 PM

So this happened today..

 

 

Got the rears on with no issues whatsoever. 

 

But then I got to the front, and now I'm stuck with this:

 

 

Sway bar linkage is off, disconnected the control arm bolt(though that probably didn't do much) I don't really know what to try from here. Turns out I don't have a 17mm wrench to remove the radius rod, nor do I have a breaker bar long enough to loosen the two bolts at the other end of the radius rod. I'm wary about popping the knuckle off the ball joint because the only way i've seen to get them back on is a 4 foot breaker bar to wedge the control arm back into place. 

 

Any suggestions? Please?



#68 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,519 posts
  • Jefferson, Maine

Posted 06 September 2013 - 06:55 PM

Attach the lift block to the strut, then bolt the top in, then work the bottom of the strut into the knuckle. Might need a hand to work it in, but it'll go.

#69 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 06 September 2013 - 07:13 PM

I did that, for a little bit anyway, then gave up.

I shall try again!

#70 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 06 September 2013 - 10:16 PM

Whew.. well I finally got that all finished up. 

 

I ended up taking off the tie rod as well, that gave me a bit more wiggle room. I couldn't get the knuckle to sit still while I was trying to get the strut in so I had to do this:

 

s8Dxjqcl.jpg

 

But it still wasn't enough, so it turned into this:

 

YxNjv8wl.jpg

 

And the other side was as smooth as butter, so that was nice.

 

Here she is! A little dark, but oh well.

 

uizSqjwl.jpg

 

P.s. Thanks bratman18 for the advice on the fronts


Edited by ystrdyisgone, 06 September 2013 - 10:44 PM.


#71 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 07 September 2013 - 02:04 AM

yeah the fronts will fight you... Looks good! now you just need some tires.



#72 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,519 posts
  • Jefferson, Maine

Posted 07 September 2013 - 04:32 AM

Awesome! Looks great so far!



#73 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 07 September 2013 - 12:38 PM

I've got some 205/70/15s, it's the wheels that I need. Haven't been able to find the right offset though..

Edited by ystrdyisgone, 07 September 2013 - 12:38 PM.


#74 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,186 posts
  • Anchorage, Alaska

Posted 08 September 2013 - 08:15 PM

you want  some off a mazda or isuzu the flat 6 lugs will be perfect like these

 

Isuzu_Trooper_%28first_generation,_first



#75 ystrdyisgone

ystrdyisgone

    USMB Regular

  • Members
  • 427 posts
  • MT

Posted 11 September 2013 - 04:46 PM

Replaced my broken clutch cable today.The OEM is soooo much better/smoother than aftermarket cable that was in there. That, and I found out the PO installed the last cable wrong, the metal piece that goes between the mounting plate and pedal assembly is actually attached now.

Took her for a spin and noticed vibration/grinding when I let off the gas. I'm hoping the axles will just "get used to" the new angles. If not, I'll have to add some xmember spacing after all :/.

Edited by ystrdyisgone, 11 September 2013 - 04:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users