Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

fuel lines in the back


  • Please log in to reply
4 replies to this topic

#1 HATCHY

HATCHY

    Subaru Fanatic!

  • Members
  • 436 posts
  • Everett. 425

Posted 06 October 2012 - 07:37 PM

Ok so where to begin. First mistake put am pm gas in my rig. within 20 seconds of leaving the station my car instanltyy started sputtering and runing like crap. so i got it home and parked it. it sat for about a year, I decided to drive the 2wd hatch instead, so i went bck today to get it running, turns out, the back filter got gummed up and plugged, no gas getting to the front filter. changed the filters and all of a sudden fuel started leaking out of one of the metal lines, then it stopped i started the car no leaks, then i started smelling fuel again sure enough fuel started flowing again. So I moved them and felt around and boom all three rubber hoses running form the tank tore out of the metal lines. :( . has this happened to anyone, and how did you fix it, did you just run rubber or what?

#2 AdventureSubaru

AdventureSubaru

    Subaru Fanatic!

  • Members
  • 707 posts
  • Scotts Valley, CA

Posted 07 October 2012 - 07:46 PM

Gonna have to get under there and find exactly where that leak is. My gut reaction is a rotted fuel line or a poor seal on one near the fuel filter. Whats the rust/rot situation on the car? We deal with it all over the place out here. Just got done replacing a rotted brake line on the adventure car. 3rd one in the last year.

#3 HATCHY

HATCHY

    Subaru Fanatic!

  • Members
  • 436 posts
  • Everett. 425

Posted 07 October 2012 - 08:56 PM

There is 3 rubber hoses that run from the tank and hook into metal lines. All three lines crumbled the metal was rotted out. But the metal lines that run the chassis are fine. Just rigjt in the back right around the fuel pump are rotted. My hatxh is a bit rotten but i suppose I just need to get a t style fitting and just rubber and hope for the best. Lol damn rusty roo

#4 scoobiedubie

scoobiedubie

    USMB is life!

  • Members
  • 401 posts
  • Aloha, Oregon

Posted 09 October 2012 - 11:17 AM

There is 3 rubber hoses that run from the tank and hook into metal lines. All three lines crumbled the metal was rotted out. But the metal lines that run the chassis are fine. Just rigjt in the back right around the fuel pump are rotted. My hatxh is a bit rotten but i suppose I just need to get a t style fitting and just rubber and hope for the best. Lol damn rusty roo


How old is your car so we know when to look for it"?

#5 HATCHY

HATCHY

    Subaru Fanatic!

  • Members
  • 436 posts
  • Everett. 425

Posted 09 October 2012 - 08:10 PM

lol its an 87 round headlight standard. You will never see this baby in the scrap yard. Im geting buried in it :).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users