Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Tach Pin-outs 82' Vs. 85'


  • Please log in to reply
4 replies to this topic

#1 BratRod

BratRod

    USMB is life!

  • Members
  • 504 posts
  • Dallas, Texas

Posted 11 November 2012 - 09:25 PM

So I just received my new dash last week (thanks Rust) and according to the vin its from an 82gl wagon and the odometer readings check out so I believe it. My question is: will I have any problems with hooking the tach cluster up to my 85' brat gl? As far as connectors matching up. Any and all help is very much appreciated.

T.J

#2 turbosubarubrat

turbosubarubrat

    2nd gen hoarder

  • Members
  • 1,107 posts
  • Sandy, OR

Posted 11 November 2012 - 10:06 PM

if its the same thing you should be fine

#3 BratRod

BratRod

    USMB is life!

  • Members
  • 504 posts
  • Dallas, Texas

Posted 13 November 2012 - 08:28 AM

Ok, thanks

#4 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,280 posts
  • Portland

Posted 13 November 2012 - 02:13 PM

There's differences in the circuit boards for the '82 vs. the '83+ so you may have to use the '85 circuit board to use the '82 cluster. There will be modifications required to some of the plastic bits for it to work IIRC.

GD

#5 BratRod

BratRod

    USMB is life!

  • Members
  • 504 posts
  • Dallas, Texas

Posted 13 November 2012 - 04:53 PM

There's differences in the circuit boards for the '82 vs. the '83+ so you may have to use the '85 circuit board to use the '82 cluster. There will be modifications required to some of the plastic bits for it to work IIRC.

GD


That's what I thought, I knew they looked different. Thanks GD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users