Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

98 OBW 1 & 3 injectors not functioning


  • Please log in to reply
5 replies to this topic

#1 MaddCelt

MaddCelt

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Walton, KY

Posted 26 November 2012 - 05:32 PM

98 OBW, 2.5

Ok, been getting misfire codes for a while and decided to take my lunch and play grease monkey.

I started with pulling injector wires. 1/3 pulled had little effect on the engine, 2/4 had negetive reaction. I retested 1 & 3 and I noticed a slight change, mainly when plugging them back in it it was slight.

Ideas?

Edited by MaddCelt, 26 November 2012 - 07:12 PM.


#2 lmdew

lmdew

    _______

  • Members
  • 2,796 posts
  • Colorado Springs

Posted 26 November 2012 - 07:34 PM

If you need injectors I have plenty. Complete set send to $20.

You can back probe the connector and check for voltage. If you have power most likely a plugged injector.

Larry

#3 MaddCelt

MaddCelt

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Walton, KY

Posted 26 November 2012 - 07:57 PM

thank you for the offer Larry, might take you up on it regardless. Never hurts to have backups. I'll have to drag out the meter and test them.

#4 davebugs

davebugs

    I don't "friend"

  • Members
  • 3,112 posts
  • Pittsburgh suburbs (NE)

Posted 26 November 2012 - 08:29 PM

Noid lights IIR.

Rarely seems to be the injectors though, especially 2 on same side.

I also find it easier and more reliable to change the whole fuel rail with the injectors in it and on the one side with pressure regulator.

#5 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 28 November 2012 - 11:38 AM

Have you made sure that other things aren't causing the trouble like a bad head gasket or timing belt problem? If you haven't done a compression test yet that might be a good thing to do. To see if the injectors are bad you could swap the sides.

#6 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,926 posts
  • lumby bc canada

Posted 28 November 2012 - 12:09 PM

timing belt jumped on the crank sproket had thiss two days ago was no power on 1/3 belt had jumped two teeth also check the main harness conectors are pluged in all the way and main ground on ps side top of intake




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users