Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

90 Legacy - Tail lights not working


  • Please log in to reply
1 reply to this topic

#1 teppichkopf

teppichkopf

    USMB is life!

  • Members
  • 165 posts
  • Seattle

Posted 09 April 2004 - 11:37 AM

Checked the bulbs and fuses. All look fine. Are there common shorts or opens to look for?

#2 SevenSisters

SevenSisters

    Subaru Nut

  • Members
  • 512 posts
  • Cleve/Akron Ohio

Posted 09 April 2004 - 09:55 PM

Don't just look at them. Check them with a meter. Then, if they check OK, check for power at the bulbs and a ground. Then start working back to see where you loose the juice.

Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users