Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

why can't I get my AUX input to work?


  • Please log in to reply
4 replies to this topic

#1 vwbuge1

vwbuge1

    USMB Regular

  • Members
  • PipPipPip
  • 88 posts
  • Johnstown

Posted 15 January 2013 - 06:25 PM

I just picked up my 2008 Outback. I tried plugging in my phone and also my MP3 player to the aux input. I am getting nothing.

#2 987687

987687

    Rally Suby!

  • Members
  • 3,550 posts
  • Northern Maine

Posted 15 January 2013 - 06:39 PM

I just picked up my 2008 Outback. I tried plugging in my phone and also my MP3 player to the aux input. I am getting nothing.


Did you select the aux input on the head unit?

#3 vwbuge1

vwbuge1

    USMB Regular

  • Members
  • PipPipPip
  • 88 posts
  • Johnstown

Posted 16 January 2013 - 09:16 PM

Did you select the aux input on the head unit?


yes. I turn on the MP3 player with it plugged into the aux port in the console, then hit "aux" on the head unit.....nothing.

#4 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,725 posts
  • Charlottesburg, VA

Posted 18 January 2013 - 12:00 PM

Is the aux input jack separate from the head unit? Mounted in the glove box or elsewhere on the dash, but not on the actual unit? If so it could be unplugged.

#5 ShawnW

ShawnW

    Subaru Master Technician

  • Administrator
  • 12,931 posts
  • Denver, Colorado

Posted 18 January 2013 - 01:00 PM

Did someone add the IPOD interface kit? You can only run one "accessory" input on most of those stock head units.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users