Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Just for fun...


  • Please log in to reply
5 replies to this topic

#1 2.5GL

2.5GL

    Eat, Live, Breath Subaru

  • Members
  • 266 posts
  • Sherwood, OR

Posted 17 January 2013 - 10:27 PM

2000 Legacy GT sedan
135,000 miles
5 Speed

Here is the dilemma...

If you have the car running, put it into reverse, have the brake pedal depressed, it will stay running when you turn the key off and take it out of the ignition.

When you take the key out, the ABS and AIRBAG lights come on. Headlights, dash lights, heater, etc. all stay on until you either let off the brake or take it out of reverse.

If the key is out and the engine off, everything comes on as if you turned the key on when you press on the brake and it is in reverse.

Upon getting this car in, it seemed fairly daunting... now, that I am finally getting to it, I have a good idea what is going on. I have not repaired it yet, but feel that the first (most obvious) repair I can do will, perhaps only be 90% of the fix...


Any guesses???

LJ

#2 l75eya

l75eya

    Subaru Nut

  • Members
  • 1,464 posts
  • Hoboken, NJ

Posted 17 January 2013 - 10:32 PM

That sounds like a fun sorta short. Good luck hunting it down. Obv. has to do with your reverse light (and the switch on the shifter) and your brake lights (and the switch on the brake pedal). Start huntin' :Flame:

Pray tell; does this car happen to have an aftermarket anti-theft / alarm system installed?

#3 2.5GL

2.5GL

    Eat, Live, Breath Subaru

  • Members
  • 266 posts
  • Sherwood, OR

Posted 17 January 2013 - 10:37 PM

No alarm that I know of, yet.

I have not been under the dash, but will be getting back to it tomorrow.

#4 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,661 posts
  • Texas

Posted 17 January 2013 - 11:12 PM

any sign of rodents around the car?

#5 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,644 posts
  • Charlottesburg, VA

Posted 17 January 2013 - 11:28 PM

Was this a trans swap car?

#6 2.5GL

2.5GL

    Eat, Live, Breath Subaru

  • Members
  • 266 posts
  • Sherwood, OR

Posted 21 January 2013 - 10:54 PM

found it...

Trunk lid wiring harness had two wires pulled out of it. It seemed to be a combination of bad design- the harness is too tight, as the lid closes, the wire is bent to tightly and breaks. (those with early imprezas know that one.) And a reckless set of golf clubs that finished off the second wire. Sometimes its the stupid simple stuff that causes absolute nightmares! Fortunately, this did not become that.

LJ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users