Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Help Please 93 legacy sw 4wd, automatic


  • Please log in to reply
1 reply to this topic

#1 Divil045

Divil045

    New User

  • Members
  • Pip
  • 3 posts
  • spokane wa

Posted 18 January 2013 - 07:01 PM

I have the automatic transmission with the auto lock in 4 wheel drive and it keeps locking in and out even when I use the manual lock in 4 wheel drive switch. what I need to know is where is the solenoid or sensor that makers the 4 wheel drive lock in by its self. so I can unhook it or put a new one in. the transmission dose not slip but when the auto lock in turns on it make it shift down and makes the car run at higher rpms. here are the numbers listed on the tags on my car if it helps (tz102za2aa- transmission) (ejzzeaa3bm-muitl point fuel injection 2.2liters) (bj7dy3r uohw model) I can not find any solenoids on the transmission. I can take photos and post them if you need them. any help please and thank you

#2 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,607 posts
  • Houston, Tx

Posted 27 January 2013 - 12:28 PM

Welcome to the USMB.

Not sure if you are still having a problem or not. The manual button on the gear selector does NOT force the system to full AWD. That manual button is a very primitive form of traction control and when the gear selector is in the 3 or 2 position it will keep the transmission from going into 1st gear to reduce wheel slip on initial take off.

Can you provide any additional details to the exact problem when not using the manual button?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users