Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

93 legacy 5sp wont go into gear (cable clutch)


  • Please log in to reply
5 replies to this topic

#1 subestyle18

subestyle18

    USMB is life!

  • Members
  • 210 posts
  • Woodinville

Posted 22 January 2013 - 12:28 PM

93 legacy 5sp with a cable clutch, 235k miles.

the story

shifted fine yesterday. This morning let the car warm up for a min (low of 5f last night), Put it into reverse made a funny grind clunk noise, backed up, put it into first and made a u turn onto the street, went to shift into 2nd, and it wouldnt go. Stopped, with the engine running and it wont shift into any gear. engine off, it shifts fine into gear. put it into first with the engine off and started it up, drove back home in first gear.

my observations

clutch pedal, cable and fork linkage appear to be in working order.
clutch pedal returns when foot is removed.
grommet around clutch cable is cracked.

it appears to me that the clutch wont disengage.

my guess
the clutch fork is broke, bent. If this is true will the clutch pedal return?

less likely something fell into the clutch through the open grommet causing the clutch to stay engaged

throw out bearing? im not an expert but not sure how it would cause this issue.

new(er) parts

clutch has around 70k on it, worked fine no slipping
clutch cable was replaced with dealer part 6 months ago (anyone seen the clutch cable Car Quest sells, not good)

Edited by subestyle18, 22 January 2013 - 12:39 PM.


#2 subestyle18

subestyle18

    USMB is life!

  • Members
  • 210 posts
  • Woodinville

Posted 22 January 2013 - 01:44 PM

local subaru guru thinks that the clutch came apart...

i have pulled the engine when i last replaced the clutch. not too hard, is pulling the tranny easier. what is the preferred method for a clutch job.

what brand clutch do you suggest. the last one i installed was the cheapest option at the time.

#3 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,295 posts
  • Madison/Milwaukee, WI

Posted 22 January 2013 - 02:05 PM

sounds like the clutch is not disengaging. Possibly the cable has stretched, or perhaps the fork is stretched.

Try adjusting the cable first, or replacing the cable. Then go form there. I doubt the clutch is done if the car moves.

You can always ************ the car off to get it into gear, and then drive normally. When the car is moving, it is possible to upshift and downshift without using the clutch if your timing and rpm's are right.

#4 subestyle18

subestyle18

    USMB is life!

  • Members
  • 210 posts
  • Woodinville

Posted 22 January 2013 - 02:29 PM

adjusted the nut on the cable about a 1/4 inch, did not change any of the symptoms, it did increase the spring pressure on the assembly (harder to push the pedal in)

Edited by subestyle18, 22 January 2013 - 03:51 PM.


#5 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,428 posts
  • Charlottesburg, VA

Posted 22 January 2013 - 04:17 PM

Good chance the release lever cracked. Possible the pressure plate is damaged or the clutch disc fell apart but they usually make some racket.
Easier to hold heavy clutch components while reaching over the fender or laying under the car, or easier to put engine on a work bench or crate to work on the clutch? The release fork is only clipped on and is fairly easy to remove.
Get new clips for the throw out bearing while you have it apart.

#6 subestyle18

subestyle18

    USMB is life!

  • Members
  • 210 posts
  • Woodinville

Posted 22 January 2013 - 05:34 PM

release lever = clutch fork?

moved the car into the garage, made quite a racket this time, something is loose in there.

Edited by subestyle18, 22 January 2013 - 07:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users