Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Waterwagon IV


  • Please log in to reply
70 replies to this topic

#26 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 18 March 2013 - 10:41 PM

You definetly know your electrical stuff. Since that's all Swahili to me i had to search for the other build i saw custom usb ports and i found out where he sourced them. Hope you don't mind me sharing that info here.

cyclebots.com/power-accessories/isimple-12-volt-battery-to-5-volt-usb-charger.html

I think I may have to get some.

#27 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 19 March 2013 - 12:53 AM

another peek from today's progress...

 

 

 

yeah, I could have gone with the prebuilt USB charger, but where would the fun in that be? I can say I actually built mine! ;) (and if it fails, I can troubleshoot and repair it at the component level pretty easily)



#28 eulogious

eulogious

    Inspiring Subaneer

  • Members
  • 1,090 posts
  • Olympia, WA

Posted 21 March 2013 - 12:26 PM

Would you mind posting up your schematic or PM'ing me the schematic for the charger?  That's really cool, and right up my ally.  I love building circuits like that.  Good work!  Also, did you build the LED  replacement light as well?  I like that setup alot better then just buying the premade bulbs.  Looks like it puts out MUCH more light than the feston LED bulbs.

 

Wagon is looking good!  What size tires are you guys planning on running?

 

Glad to see more 1st gen monster leggy's running around!


Edited by eulogious, 21 March 2013 - 12:33 PM.


#29 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 22 March 2013 - 02:04 AM

Yeah, the LED lights are made by me too- pretty simple, for the dome light I am using a 3W LED chip (mounted to a little heat sink, it is required) and a power resistor- 11 ohms total- which gives me the right voltage drop/current to bring the LED to almost max power- (LED uses 4v @ 700mA approx)

 

as for the voltage regulator- there are just 2x "7805" voltage regulators, powering each USB port (with common ground, but independant 5v out) which are rated at 1A each- the little variable resistors (blue squares in photo of circuit board) are used to create a voltage divider, which connect to the data pins on the USB plug- the 2 middle contacts- with voltage outputs set at 2v and 2.8v, which apparently is what "tells" an iPhone (or other apple usb iProduct) to charge at 1amp...

 

Here is my little chicken scratch final of my regulator circuit- the pins on the right side of the schematic are for the USB connections- left side is 12v in... the capacitors are not given a size, because that is up to you to decide, pick a size that fits, between 1µF and 100µF... if you have a noisey alternator, use more/larger!

 

 

The tires Troy has on his green wagon, are 215/75 R15 (about 27" diameter)  and I might go with the same tire, that way we could share spares if needed on long trips- they also seem to work well with our driving style (the BFG A/T works well in snow/ice/most general offroad, and lasts a long time on highway)



#30 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 24 March 2013 - 05:26 PM

Well, I got the lift installed late last night- had to do some minor adjusting thismorning, but otherwise, its in!! I put in a couple washers between the trans crossmember and the trans mount, to bring the rear of the transmission up a little bit- without it, the shift linkage was binding up and not letting me use 2nd, 4th, and barely reverse... but now it seems to work fine.

 

Some of the parts in process..

 

steering shaft welding (with a cheap welder and welding "blind" (insufficient welding mask, had to weld some small bits with eyes shut!)

 

Rear strut comparison- outback strut + lift block vrs stock L strut.. that's a lotta lift!

 

 

looks funny on the stock tires, but I need to wait till I can afford to get the good ones...

 



#31 86BRATMAN

86BRATMAN

    Subaru Master

  • Members
  • 3,249 posts
  • Tazewell Virginia

Posted 24 March 2013 - 08:51 PM

could I also suggest looking at the general grabber at2 for tires, almost identical tread pattern as the bfg's and much cheaper.

#32 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 25 March 2013 - 12:33 AM

Ahh yes, I have looked at those before- a friend of mine who had a lifted legacy used them- his take on them, was that they were pretty soft, and would wear pretty easily.. so they got great traction, but shorter lifespan... I think they are also a little more delicate, and I want some pretty puncture resistant sidewalls... if my job works out like I hope it will (pending interview results, I find out in a week!!!) then I should be able to afford the good tires :D



#33 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 26 March 2013 - 01:44 AM

Today, we got the snorkel installed! Plugs into the stock airbox resonator (inside the fender) with only some minor cutting...

 

 

Both wagons...

 



#34 JacksonRally

JacksonRally

    USMB is life!

  • Members
  • 341 posts
  • Sage, CA

Posted 26 March 2013 - 10:15 AM

Great progress, love the snorkel!

#35 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 28 March 2013 - 10:28 PM

more pics!

 

 

 

 

slightly blurry... darn phone camera! lol



#36 KootenayJK

KootenayJK

    USMB Regular

  • Members
  • PipPipPip
  • 96 posts
  • The Kootenays!

Posted 28 March 2013 - 11:31 PM

Saw-weet!



#37 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 30 March 2013 - 07:11 PM

I did a bunch of work for someone, (replacing clutch in a 99 OBS) and will be doing more work on her car in the future... she asked if she could pay me with a credit card, (since she used all her cash up for the car and parts needed) I said I could not take cards myself, but she could buy me something I needed for my wagon :ph34r:

 

Muhahahaha!! now I need a skid plate... but, for the most part- I am ready to 'wheel!!

 

 

with that said, I have a set of 14" steels with usable but worn tires (185/70 R14) that i will part with for ... $20 if you come pick them up (shoreline/edmonds area)



#38 jbbvw

jbbvw

    USMB is life!

  • Members
  • 188 posts
  • Tacoma

Posted 30 March 2013 - 11:25 PM

Very nice! :headbang:

 

Jesse



#39 KootenayJK

KootenayJK

    USMB Regular

  • Members
  • PipPipPip
  • 96 posts
  • The Kootenays!

Posted 30 March 2013 - 11:51 PM

What size did you throw on there? Trimming needed?

#40 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 31 March 2013 - 02:49 AM

using BFG-A/T, 215/75 R15- which I think is about a 27.5" tire.... and no trimming! It rubs a tiny tiny bit on big bumps/leans and when steering is full lock- although, I think one of my fender liners is not where its supposed to be since we moved it when installing the snorkel... more rub testing will be later- when I take it offroad a bit. but otherwise, on road it seems fine!



#41 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 31 March 2013 - 02:54 AM

While driving around Ballard, I have spotted "Waterwagon 2" still driving around!! Although, it has been changed since I last built it up- someone removed the snorkel, my cool paint job, and the awesome bumper I made for it.. :(   oh well, good to see it still driving around though! (waterwagon 1 and 3 have both been dissasembled by their most recent owners)

 

 

another shot...

 

 



#42 KootenayJK

KootenayJK

    USMB Regular

  • Members
  • PipPipPip
  • 96 posts
  • The Kootenays!

Posted 31 March 2013 - 10:19 AM

Sure wish my 94 was not so rusty - would just be too much of a pain to install a lift. Oh well, still does pretty good with just the Outback struts + wheels/tires.

#43 NorthCoast

NorthCoast

    USMB is life!

  • Members
  • 421 posts
  • Puyallup, WA

Posted 01 April 2013 - 09:45 AM

Nice to see a couple other lifted Legacy's around.  I'm getting ready to disassemble mine next week.  It would be fun to get a pic of all three together before I tear her apart. 



#44 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 02 April 2013 - 02:30 AM

we found a little dirt pit to play in tonight... figured out that the D/R is very much a helpful thing to have! (my wagon does not have it yet, but troy's does!) and, skid plates definately should be installed soon! (I almost killed my oil pan on a rock!)

 

 



#45 shotgun_Willie

shotgun_Willie

    New User

  • Members
  • Pip
  • 3 posts
  • Tampa

Posted 05 April 2013 - 06:50 PM

How's the shop-vac snorkel working for you? I've been thinking about putting a snorkel on my Forester on a minimal budget and I thought shop-vac hose might be the way to go. You have any problems getting enough air through that size tubing?



#46 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 06 April 2013 - 01:09 AM

Well, so far I have not tested it with submerging i water- but for regular on road driving/ highway, it seems to work just fine- if there was any sort of power loss, it may only be when at or near full throttle, which I dont do very often at all (fuel saving reasons lol)
But yes, a shop vac hose! Very budget, yet functional, snorkel!



How's the shop-vac snorkel working for you? I've been thinking about putting a snorkel on my Forester on a minimal budget and I thought shop-vac hose might be the way to go. You have any problems getting enough air through that size tubing?



#47 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 06 April 2013 - 01:13 AM

Well, so far I have not tested it with submerging i water- but for regular on road driving/ highway, it seems to work just fine- if there was any sort of power loss, it may only be when at or near full throttle, which I dont do very often at all (fuel saving reasons lol)
But yes, a shop vac hose! Very budget, yet functional, snorkel!



How's the shop-vac snorkel working for you? I've been thinking about putting a snorkel on my Forester on a minimal budget and I thought shop-vac hose might be the way to go. You have any problems getting enough air through that size tubing?



#48 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 15 April 2013 - 01:17 AM

couple more pics...

 

visited SJR once more.. got a bumper in the works soon...

 

today, helped Matt get his 87 D21 pickup running finally! (timing woes) and then I gave Waterwagon IV it's first bath since I've owned it...

 

also, in case anyone has wondered- the tire size offset with the speedometer- I did a test using an older GPS to verify speed - now the speedo seems to read dead on accurate.. guess it was reading higher than you were actually going before (that would explain why everyone was always "speeding" past me... :rolleyes:
 And, with larger tires, the RPMs have been reduced at crusing speed- here is 5th gear at 60mph...

 

more mods and more photos on the way!



#49 KootenayJK

KootenayJK

    USMB Regular

  • Members
  • PipPipPip
  • 96 posts
  • The Kootenays!

Posted 16 April 2013 - 10:18 AM

 
also, in case anyone has wondered- the tire size offset with the speedometer- I did a test using an older GPS to verify speed - now the speedo seems to read dead on accurate.. guess it was reading higher than you were actually going before (that would explain why everyone was always "speeding" past me... :rolleyes:


I found the same thing with mine when I went to the Outback wheel/tire combo!

#50 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 01 May 2013 - 10:17 PM

So I just got a new job! And I have been working down in Rainier, OR, (and staying in Kelso, WA)  the job puts us up in a hotel, so of course after work I have not much to do.. so I have been doing some exploring in the area- trying to find some offroad "test" areas to play in that's not too far away...

 

my review of the tires I have- is that they do not work well in slick mud! (the tread blocks are too small, and don't grip the mud or clear out easily....) they do work ok in beach sand, not super awesome, but ok... and of course, awesome on the highway- not too loud, and maintain decent gas mileage :)

 

so I dont have any exciting pics yet, since all I had with me after work was my phone camera, but here are a few offroad shots!

 

 

 

 

 

 

 

yep, there is a little clutch smoke coming out too... its steeper than it looks- and the mud was really slick!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users