Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

Anyone in PDX wanna get under a car?


  • Please log in to reply
6 replies to this topic

#1 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,990 posts
  • Hillsboro OR

Posted 04 February 2013 - 01:55 AM

Anybody wanna come out to Hillsboro and poke around Ned and see if we cant get him running right? He wont stay running after more than a few moments...

Its like hes burning the fuel off that he gets from cranking but not continuing to get fuel afterwards...

Heres a video of it -

Dies after 2:10 if you wanna just skip to it

#2 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,990 posts
  • Hillsboro OR

Posted 04 February 2013 - 01:56 AM

Mornings or weekends usually best as I work from 2pm to 12am weekly

#3 chaz345

chaz345

    New User

  • Members
  • PipPipPip
  • 94 posts
  • Portland, OR

Posted 05 February 2013 - 01:06 PM

Fuel filter badly plugged maybe? That or some sort of strange fuel pump issue. I'd try those two things in order.

#4 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,990 posts
  • Hillsboro OR

Posted 05 February 2013 - 02:05 PM

Yea the fuel filter is gonna get replaced shortly. Hoping that solves the issue.

#5 Kevint143

Kevint143

    USMB Regular

  • Silver Subscribers
  • 351 posts
  • Bakersfield, CA

Posted 05 February 2013 - 10:08 PM

I can come tinker with ya this weekend if ya want Unless my weber gets here then I need hands on my brat lol

#6 92_rugby_subie

92_rugby_subie

    Subaru Master

  • Members
  • 1,990 posts
  • Hillsboro OR

Posted 06 February 2013 - 03:50 AM

I did get to drive him today!

No problems... :headbang:

I mean, the one vac line was undone when I got to work, so when I started him he was idling rough... like V8 shaking ahahaha.

Still nervous :-\ I dont wanna drop the issue but now I must wait til the symptoms come back.

#7 MR_Loyale

MR_Loyale

    20 Years of Ownership. 94-14

  • Members
  • 875 posts
  • Seattle

Posted 19 February 2013 - 12:15 AM

When was the last time you cleaned the MAS?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users