Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Gen 1 Brat rattling gear shifter


  • Please log in to reply
5 replies to this topic

#1 maestro

maestro

    New User

  • Members
  • PipPipPip
  • 66 posts
  • fieldale, va

Posted 09 February 2013 - 02:33 AM

This is my first gen 1 Subaru. It is a 78 with 50k original miles. When driving under acceleration or a load such as going uphill the shifter and 4wd selecter vibrates and rattles. It is also a bit loud. This completely smooths out when coasting.  Is this normal for a gen 1 brat? If not what has anyone discovered to be a solution. So far I have replaced one cv axle with no change. I plan on changing the other next week. There is some cracking on the boots so its not a complete waste of $$$ changing them.



#2 ls650v

ls650v

    New User

  • Members
  • PipPip
  • 14 posts
  • Clinton Twp

Posted 09 February 2013 - 07:51 AM

Mine was rattling due to a worn rubber bushing at the end of the shifter.  I was unable to obtain a replacement at the dealer, so I made one out of a #00 cone faucet washer, filing the outer diameter down to 0.45 in and filing the height down to 0.17 in.  I cleaned out the socket the shifter fits in and applied a liberal dose of Silglide lubricant which I found at NAPA.  The shifter socket dust boot on the end of my shifter is severely cracked and needs to be replaced also, but I can't get one.

 

Hopefully another member will come up with a better replacement idea.



#3 Brat78

Brat78

    USMB Regular

  • Members
  • PipPipPip
  • 118 posts
  • Richmond Hill, GA

Posted 12 February 2013 - 09:38 PM

My brat is really noisy. I can't tell if it's the throw out bearing, worn sycros, wheel bearings, axles or whatever. But it's always been that way and never gets worse. It's a 35 year old Japanese tin can.



#4 maestro

maestro

    New User

  • Members
  • PipPipPip
  • 66 posts
  • fieldale, va

Posted 12 February 2013 - 11:00 PM

Well this is a new one for me. I replaced the second cv axle and the brat didn't get smoother. I checked the engine and motor mounts under engine load and those are good. Yes I do have some slop in the gear shifter but the vibration goes through the gas pedal as well. Then I noticed while revving the engine in neutral while stationary everyting still rattles. Smooth when idling. I popped the hood and revved the engine at the carb.When I revved it the engine was loud and my hand was on top of the air cleaner lid. Lots of vibration there when revving as well. On a hunch I took the v-velt off the engine and what do you knowthe engine is quiet and did not vibrate while revving. On a side note the fuel pump won't run without alternator turning. Apparently power is only delivered to the fuel pump from the alternator. So I ran a jumper from the positive post on the battery to the fuel pump. Note to self; keep jumper wire in brat in case v-belt or alternator fails. Back to the ranch; Next I put the belt around the crank pulley and the alternator. I had to remove the bolt that slides on the adjusting bracket from the alternator and hold tension on the alternator with a prybar. I had the wife start the brat and rev the engine. Still quiet and no vibrations. I think from this the bearings must be bad in the water pump. I'll be orering one in the morning and once its installed I'll post the results. This might be useful for someone else with mystery noise and shakes.



#5 bendecker

bendecker

    USMB is life!

  • Members
  • 252 posts
  • Lakeside, CA

Posted 13 February 2013 - 01:37 PM

Gen1 water pumps make an awful lot of rattling noise when they are on their last legs. It sounds like the engine is falling apart. Luckily, they are really easy to get to and it's a pretty simple repair. I remember the first time I replaced one, the dealer wanted over $200.00 claiming it was a several hour job (this was back in the late 80's). I had never done it before and it took 45 minutes and the part at the time was $40.00 or so.

 

As far as the shifter goes, I've replaced the bushings in two older subies. It's very normal. The rattle is a very high pitched one that, in my experience, would stop when I would grab the shifter handle and put some pressure on it ala going into 4wd.

 

I wouldn't be surprised at all if the bushings are no longer available, but with some creativity you can probably make a replacement from parts readily available at a good hardware store. I try to find nylon bushings (which I recently modified to fit on my tailgate) or, the cone washer idea from ls650v sounds like it did the trick.

 

Alternator note: mine went bad once and the fuel pump just stopped. Dead in the water. It never dawned on me to jumper it. Great idea!

 

Good luck.


Edited by bendecker, 13 February 2013 - 01:46 PM.


#6 maestro

maestro

    New User

  • Members
  • PipPipPip
  • 66 posts
  • fieldale, va

Posted 17 February 2013 - 05:41 PM

I replaced the waterpump and the brat is a LOT smoother and quieter than before. I pulled the bushings from the gear shifter and while there is a bit of play they do seem intact and not worn. I am still going to attempt to make them tighter as there is still some vibrating going on. Here is video showing the noise and vibration before I found out it was the waterpump. I'll post another video to show the vibrations after the waterpump was replaced. Maybe we can get some more ideas on how to sooth these gen 1's a bit more.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users