Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

P1443 Code


  • Please log in to reply
2 replies to this topic

#1 billrigsby

billrigsby

    USMB Regular

  • Members
  • PipPipPip
  • 62 posts
  • Florissant, CO

Posted 09 February 2013 - 02:24 PM

Got this code,

I checked all the lines for cracks/disconnetcs/plugs

Checked that the Drain Valve was operating

 

I have not got the code again but still whenI fuel up

car starts a terribile missing and as soon as fueling is complete

runs fine. It is worse the warmer it is, if it is real warm car dies

and is tuff to restart.

 

I am stumped, any suggestions?

 

99 2.2l impreza



#2 CNY_Dave

CNY_Dave

    03 LL Bean H6

  • Members
  • 1,402 posts
  • Near Cortland NY

Posted 09 February 2013 - 03:04 PM

Evap canister full of fuel?



#3 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,511 posts
  • Charlottesburg, VA

Posted 10 February 2013 - 01:39 PM

The purge control valve could be stuck open. Check operation of the purge valve and try to blow air through it while it is opening and closing.

You could also remove the evap air filter and fill up to see if the filter is clogged. If the symptoms go away, the filter is clogged.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users