Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

Sad new owner...


  • Please log in to reply
11 replies to this topic

#1 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 13 March 2013 - 12:43 PM

Yo...

The name is Tyler. I just bought my wife a new to us '99 OBW. 5 Speed car, great condition, and I (thought at the time) had gotten a good deal.... No leaks, everything solid underneath the car, had the head gaskets changed along with all the goodies they do at that time with the work order showing it....

Welp, that was last Tuesday... We took a trip to the coast with it over the weekend, drove fine, did great in the sand, and then we stopped at dominoes to pick up a pizza on our way home, and thats when the isht hit the fan... Temp needle pegged out, long story short, added a bit of water, burped it, next day found oil in the over flow tank....

Got a quote for just under $1k for the heads to get fixed AGAIN for the second time in 40k miles...

So I paid $3800 for the car with 131k miles body and inside in great shape, plus the $1000 for the head gasket job AGAIN....

Do you think I still made out ok? I actually think I did alright, pending no more problems show up....

I am waiting to hear from a friend to help me tow it down to another friends shop that is doing the work for me. So keep your fingers, toes, eyes, and ears crossed for me that this is the only problem they find.

Also, how many times can the heads on these get machined before they are no good? Pending they at least did that part right the first time.



#2 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,580 posts
  • Houston, Tx

Posted 14 March 2013 - 08:10 PM

Welcome to the USMB.

 

That sucks about the head gasket.  I'm sure there is a service limit on the heads in how much they can be machined, but I don't know the amount.  It would be in the factory manuals.  A machine shop that deals with Subarus would likely have that info.  Or you could try calling and talking with a local Subaru dealer.



#3 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 15 March 2013 - 10:27 AM

Thanks! I got the car to a friends shop last night. Him and his crew are used by a few of the high end subaru guys in Oregon, and he drives them himself.

I feel that he will get the job done the right way this time, and he is giving me a heck of a deal as well, so thats a bonus! Now, as long as the heads are within the limits of getting another machine job, we will be ok... If not, or the engine has a crack or the heads have a crack, im gonna cry again....

 

Not really... I have only cried twice in my adult life, once for a dear Uncle that passed away, and the other was when my wife was in the hospital and I hadnt slept for 3 days... This is only a car... Worst case, the ebrake fails while I was at the boat ramp and it is my insurance co.'s problem now!



#4 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 15 March 2013 - 05:52 PM

Welp, my friend called me up, it passed the sniffer/chemical test as well as the pressure test.

he said the best bet is to sadly drive it until it goes.... The oil and smell could of been from before the last headgasket blow and they didnt rinse it out very well.

I will proly just do the lower hose (looked like it could be leaking a bit...), change the fluid just to make sure and call it good.

I am having him do my oil since it was in his shop. Maybe he will find the sludge in the bottom of that....

I dont want to spend the money, but I would rather get it fixed before the motor goes.



#5 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,580 posts
  • Houston, Tx

Posted 17 March 2013 - 03:09 PM

Well hopefully they find something else or if it is the headgasket it just goes so you can replace it and get it fixed.



#6 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 18 March 2013 - 10:43 AM

Welp, no such luck. We drove it 40 miles back from the shop with no problems. I changed out the radiator fluid and did the garden hose flush about 7 times to get out any and all gunk.

I also did the lower hose and the t-stat since I was down there. Filled it up with genuine subaru coolant, conditioner, and distilled water.... It did fine yesterday the little bit we drove it around, but today on her 20 mile drive to work, she called and said it overheated and the coolant jug was filled to the top....

I know it wasnt when I put fluid in it. It might of been a hair past the full mark but not much more than that.

 

Any ideas?? 



#7 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 18 March 2013 - 11:36 AM

Alright, so after doing a bit of looking around the internet, I am finding that I should of bought the Subaru t-stat....

Is this true?!?! I know you cant believe everything you read on the internet...



#8 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,580 posts
  • Houston, Tx

Posted 18 March 2013 - 12:23 PM

Yes, that is absolutely 100% true!  If you don't have an OEM Subaru thermostat in there, it will give you problems.  Stant also makes the "Xactstat", which is supposed to be the same as an OEM Subaru thermostat.  I have not used the Stant Xactstat, but this thread has more info.

 

http://www.ultimates...t-parts-stores/

 

The cost looks to be similar to an OEM Subaru t-stat, so it's kind of up to you whether you want to give the xactstat a try.



#9 TYLER R

TYLER R

    New User

  • Members
  • PipPipPip
  • 66 posts
  • Washougal, Wa

Posted 18 March 2013 - 01:08 PM

Alright, thanks for that link.

Now reading that, it says the oem brand is Tama. My napa here in town has Tama brand.

 

http://www.napaonlin...3001_0257309364

 

There is the link...

Is this a safe option? I cant find the xactstat anyplace around here and I dont want to spend the $31 at the stealership.

 

I miss the days of a 350 chevy motor....



#10 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 19 March 2013 - 11:22 AM

Alright, thanks for that link.

Now reading that, it says the oem brand is Tama. My napa here in town has Tama brand.

 

http://www.napaonlin...3001_0257309364

 

There is the link...

Is this a safe option? I cant find the xactstat anyplace around here and I dont want to spend the $31 at the stealership.

 

I miss the days of a 350 chevy motor....

that is not oem i can tell already. oem is hard to mistaken they are bigger and beffier than that. that looks more like the stant ones


Edited by mikaleda, 19 March 2013 - 11:24 AM.


#11 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,580 posts
  • Houston, Tx

Posted 20 March 2013 - 12:25 PM

Actually, that NAPA one looks pretty similar to the Subaru t-stat.  Here are some pictures.

 

http://www.experienc...10/DCP_4799.JPG

http://www.experienc...10/DCP_4800.JPG

http://www.experienc...10/DCP_4801.JPG

http://www.experienc...10/DCP_4802.JPG

http://www.experienc...10/DCP_4803.JPG

http://www.experienc...10/DCP_4804.JPG

http://www.experienc...10/DCP_4805.JPG



#12 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 20 March 2013 - 12:35 PM

My mistake, the way the pic was taken made it look smaller.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users