Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

lifted my 87 gl wagon now there is a loud thump help?


  • Please log in to reply
4 replies to this topic

#1 battlewagon8793

battlewagon8793

    Newbie

  • Members
  • Pip
  • 4 posts
  • knoxville tn

Posted 30 March 2013 - 11:53 PM

I just installed a sjr 4 inch lift and now there is a loud thump coming from the driver side front u can kind of feel it in the steering it also has shock spreaders on the front struts idk if that would be the problem ?

#2 battlewagon8793

battlewagon8793

    Newbie

  • Members
  • Pip
  • 4 posts
  • knoxville tn

Posted 31 March 2013 - 06:11 PM

Wasnt the spacers but the tires are angled in bad at the bottom sounds like an axel any ?suggestions

#3 Skylar

Skylar

    USMB is life!

  • Members
  • 404 posts
  • Puyallup, Wa

Posted 31 March 2013 - 07:21 PM

If the tires are angled in bad then you have the strut top blocks in the wrong way. Or at least that was my problem when I put on my lift

#4 battlewagon8793

battlewagon8793

    Newbie

  • Members
  • Pip
  • 4 posts
  • knoxville tn

Posted 31 March 2013 - 07:42 PM

Should the be angled out or in the spacers that is thanks for ur comment

#5 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,048 posts
  • Corvallis, OR PNW

Posted 03 April 2013 - 11:02 AM

Angled in and back.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users