Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2006 Forester antenna not working

antenna radio

  • Please log in to reply
4 replies to this topic

#1 Buzclick

Buzclick

    Newbie

  • Members
  • Pip
  • 2 posts
  • North Jersey

Posted 03 April 2013 - 03:20 PM

Kinda weird experience, the radio was working fine on the way home and the next morning I could only play CDs, no AM/FM reception at all. Has this ever happened to anyone? Our last Forester was a '98, didn't have the antenna in the window, never had a problem with the radio.



#2 lmdew

lmdew

    _______

  • Members
  • 3,001 posts
  • Colorado Springs

Posted 04 April 2013 - 05:55 AM

I doubt the antenna disconnected from the unit, but it's a possibility.  You could also plug in an external antenna and see if it works to isolate it to the antenna or radio unit.



#3 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Gold Subscribers
  • 4,941 posts
  • Texas

Posted 04 April 2013 - 09:26 AM

is the Forry ant. in the back glass? Try wiggling the rubber 'boot' at the top of the hatch while the radio is on.

 

Om our 03 Outback, the ant is in the quarterwindow glass and there is an amplifier somewhere for it. maybe your amplifier is bad.



#4 Buzclick

Buzclick

    Newbie

  • Members
  • Pip
  • 2 posts
  • North Jersey

Posted 06 April 2013 - 09:41 AM

Thank you both :) , the ant. is in the back quarterwindow like your Outback 1LT, gave the boot a try but no luck for me. Have to find an ant. to plug in next, I do have an older clarion I gave hubby for his last pickup, kept it to switch into new one, but prev. owner of this pickup had a nice one put in.


Edited by Buzclick, 06 April 2013 - 09:42 AM.


#5 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Gold Subscribers
  • 4,941 posts
  • Texas

Posted 06 April 2013 - 09:49 AM

well, maybe someone else will have more info but, I did find this;

 

http://opposedforces..._parts_antenna/

 

383494986301.png







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users