Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

09 Legacy, SI mode sticks?


  • Please log in to reply
2 replies to this topic

#1 sunshine629

sunshine629

    Newbie

  • Members
  • Pip
  • 2 posts
  • Maine

Posted 06 April 2013 - 07:15 PM

We have a 2009 Legacy GT with the SI Drive option. You can choose between (S) Sport, (S#) Sport Sharp and (I) Intelligent.
Just today the knob in the center console stopped working and the drive automatically switched to S# mode. Adjusting the knob didn't help and neither did pushing the button on the steering wheel. We shut the car off, let it sit for a minute and turned her back on. It was back in S mode but the knob wouldn't switch to S# or I mode. After driving for about 5 minutes the car automatically switched back to S# mode and we were unable to switch it back without turning the car off.
Any suggestions? Any and all advice would be greatly appreciated, thanks!



#2 WoodsWagon

WoodsWagon

    Formerly 91Loyale

  • Members
  • 3,931 posts
  • NH

Posted 07 April 2013 - 09:33 PM

Has coffee or soda ever been spilt on the center console?



#3 sunshine629

sunshine629

    Newbie

  • Members
  • Pip
  • 2 posts
  • Maine

Posted 10 April 2013 - 06:08 AM

You know... now that I think of it I think a little soda might have spilled near there. That could very well be what the issue is. How would one fix this, if this was the case? At first I thought it was a neat location for the control, but now realizing how it's directly in front of the cup holders, it could've been better thought out.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users