Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Can you tell me where these vacuum hoses go?


  • Please log in to reply
11 replies to this topic

#1 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 08 April 2013 - 12:16 PM

One of is cut with a bolt in it which is connected to the egr valve he other is cut and is goin to a canister under the air flow box on the right hand side of the engine both are capped but cant find where they go the egr valve light is on but the car is running and i think the anti back fire has been removed im posting this bc my gas mileage is like 15mpg its an 87 2bl 1.8 gl station wagon

Attached Files


Edited by Lacyjs9, 08 April 2013 - 12:20 PM.


#2 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 08 April 2013 - 01:19 PM

it's hard to tell by the pics but it looks like either the vaccume booster hose or the pcv system hose, im leaning to the latter, but it looks like its blocked so i wouldn't think thats whats causing your bad milage.



#3 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 09 April 2013 - 06:41 AM

what about the egr light being on 



#4 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 09 April 2013 - 10:12 AM

It might be dirty, wich if it were to get stuck open would cause symptoms of a vaccume leak.

#5 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 09 April 2013 - 10:24 AM

the car runs fine i do have kind of a high idle in park its at 1 and a half and in drive its at 1 i dont understand why im getting poor gas mileage 



#6 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,928 posts
  • lumby bc canada

Posted 09 April 2013 - 10:30 AM

teh larger hose off breather is a vent for air injection should be two that just vent go to nothing they are fresh air in



#7 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 09 April 2013 - 10:34 AM

teh larger hose off breather is a vent for air injection should be two that just vent go to nothing they are fresh air in

so should i un cap it? if i take the bolt out of the egr valve hose it dies



#8 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,928 posts
  • lumby bc canada

Posted 09 April 2013 - 10:39 AM

i would look closer and look in manual to make shure also should be vacume diagram under hood thiss one is most acurate diagram you will get



#9 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,928 posts
  • lumby bc canada

Posted 09 April 2013 - 10:41 AM

Also check hose to antibackfire valve is not pluged or blocked and has strong vacume to it on those cars this is what i see go wrong most pluged at egr valve



#10 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 09 April 2013 - 11:19 AM

Also check hose to antibackfire valve is not pluged or blocked and has strong vacume to it on those cars this is what i see go wrong most pluged at egr valve

i think the anti back fire valve is gone 



#11 Lacyjs9

Lacyjs9

    USMB is life!

  • Members
  • 134 posts
  • Mcleansville NC

Posted 09 April 2013 - 11:47 AM

ok after burn valve has been removed but everything has been capped off but egr valve light is on should i replace this or what?



#12 ivans imports

ivans imports

    1000+ Super USER!

  • Members
  • 2,928 posts
  • lumby bc canada

Posted 10 April 2013 - 10:19 AM

or just block egr off those cars realy liked there antibackfire valve i whould reinstall one if you can find it the stock carb setup worked realy good but had a ton of stuff hooked to it. The fact that it has a code means is a feedback carb theese carbs had a varablle main jet that was computer controled and tended to get stuck in one spot mostly on the ritch side. It has default abillity can go full ritch if sees a problem. I whould serch out a 85 -86 carb thats non feedback and try that.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users