Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Bypass EGR system? best way?


  • Please log in to reply
4 replies to this topic

#1 smotocon1

smotocon1

    USMB Regular

  • Members
  • PipPipPip
  • 84 posts
  • Washington

Posted 16 April 2004 - 10:54 AM

Well I haven't been able to find a egr solinoid valve for the vaccume system in my car so what is the best way to remove or bypass the system? Take off the EGR valve and plug it? Just plug the vaccume lines? whats the best way to deal with it. I'm only able to hit about 4PSI of boost right now and I suspect the EGR system to be the problem sense its the only part of the engine not complete. Its an 87 GL-10 turbo sedan with automatic tranny.

#2 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 16 April 2004 - 02:46 PM

go all out and rempove the egr system and block it off, use a new gasket as the template, make the bolt holes accurate!
you can also remove the asv system

#3 rallyruss

rallyruss

    Subaru Master

  • Members
  • 1,653 posts
  • San Jose CA

Posted 16 April 2004 - 03:26 PM

the egr sol. and low boost should not be related. try disconecting the egr sol and pluging the vac lines.

have you checked your exhaust system? is it pluged up and not allowing exhaust flow and thus low boost? are there other drivability concerns as well?

#4 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 16 April 2004 - 03:28 PM

go all out and rempove the egr system and block it off, use a new gasket as the template, make the bolt holes accurate!
you can also remove the asv system


Perhaps you could tell me where I can find the ASV on my turbo wagon.. its an 87 the same year as the guy asking the original question.

#5 garner

garner

    Brat Master Flash

  • Members
  • 689 posts
  • Vilas, NC

Posted 16 April 2004 - 03:32 PM

smotocon1,

When converting my mpfi to spider, I had to ditch the EGR. I just pluged the hole in the head and everything else went away....

Im not sure the egr is you problem but it shouldn't hurt to get rid of it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users